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TECHNOLOGY CURRICULUM
Introduction: The Basics

You cannot be a good JAWS, SuperNova or WindowEyes user until you understand Windows.  With that in mind, the first 13 lessons focus on keyboard commands built into the Windows operating system. 

This curriculum guide was written with Microsoft Windows® XP-Pro and Microsoft Word 2003®. Many of the keystroke commands will work with other Windows operating systems such as Windows XP-Home®, Windows 98® or Windows 2000®. The same is true if you are using a different word processor such as Word 2000 or Word Perfect. Most of the commands reviewed in these lessons are Windows commands and are not dependent on any specific assistive technology unless otherwise stated. 
Lessons 14-19 address issues with JAWS and Internet Explorer. The keystrokes listed in these lessons are in most cases JAWS specific. If you are using a different assistive technology program, you will need to review that program’s reference manual for keystrokes needed to navigate on the Internet. 

** Keystroke commands have the following form. A key needing to be held down will be underlined: 

Ctrl-z means you need to hold down the Ctrl-key and press the z key. 

** A comma separates commands that need to be completed sequentially: 

Alt, f, p, Enter means you would press and release the Alt-key, press and release the f-key, press and release the p-key, and press and release the Enter key.

There are several things that are important to remember when working in the Windows environment and with these lesson plans.

1. There are usually 3 ways to complete each action on the computer: a mouse click, shortcut key, and moving through the Menu Bar. Teach your students each action by moving through the Menu Bar. At some point, they may choose to print a document by using the shortcut, (Ctrl-p) instead of going through the Menu Bar, (Alt, f, p, Enter). That is perfectly acceptable. The Menu Bar approach is used because it is consistent in almost all Windows applications and allows students to explore all options available in the menu, even those without a shortcut command. 
2. If a key needs to be held down that key will be underlined followed by the letter key.

3. A comma separates commands that can be completed in sequence.
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Quick Start – 5 Critical Tasks
There are 5 tasks that are critical to a student’s success when using a computer in school. These 5 tasks are; 
1. start an application (assistive technology and word processor), 
2. create a new document, 
3. save the document, 
4. print the document and 
5. open a saved document.
All other tasks listed in this book are important, but if the student can accomplish these 5 tasks independently, he or she can begin to hand in schoolwork almost immediately after their initial training. All of these critical tasks are reviewed in the following chapters. They are presented here in a simplified form to give an opportunity for the student to have immediate success. 
All of the critical tasks will use the default settings in the word processor. For example, it is assumed that when you save a document it will be in the default folder which is, “My Documents”. If you want to open or save to a different folder, you will need to see the chapter on opening and saving a document. If you want to print, it is assumed you want to print to the default printer. Again, if you need to print to a secondary printer you will need to see the chapter on printing. 
Starting an Application (Window key)

It is assumed the program you want to start is on the Start Menu. If it is not, see Appendix A, “Setting up Windows for a Blind Student. 
The Window key is located 2 keys to the left of the space bar or 2 keys to the right of the space bar on a standard keyboard. To start a program that is listed on the Start menu, press and release the Window key followed by the first letter of the program you want to start. For example, to start JAWS, press and release the Window key then press the j-key.  If there is only one program that starts with the letter j, the focus will jump to the JAWS program and start it. If there are several programs that begin with the letter j, you will need to press the j-key until you move to the program you want and then press the Enter Key. 
Critical Task 1: Starting an Application from the Desktop

1. Press and release the Window key to open the Start Menu

2. Press and release the first letter of the program you want to start (j-key for JAWS, w-key for Word, etc.)

3. The program will start if it is the only program on the Start Menu that starts with that letter.

4. If there are many programs that start with that letter, press the letter key again until you get to the program you want followed by the Enter key. 
5. You can open a second application by repeating steps 1-4 at anytime. For example, press and release the Window-key, press the w-key to go to Word (If you have “Microsoft Word” on your start menu, you will need to press M.)

Critical Task 2: Creating a New Document
* Note: When you start Word, a blank document is automatically created. If you choose to create a second new blank document just follow the steps below.
1. Press and release the Alt-key. This moves the focus to the Menu Bar

2. Press and release the f-key to open the File menu
3. Press and release the n-key to select the “New …” menu item

4. Press and release the Enter-key to create a new “Blank Document”

Critical Task 3: Saving a Document

1. Press and release the Alt-key. This moves the focus to the Menu Bar

2. Press and release the f-key to open the File menu

3. Press and release the s-key to select the “Save…” menu item
4. If a document has never been saved, the Save as dialogue box opens

5. The focus is now in the File Name edit field and the first line of text is the default file name.

6. You can keep this name by pressing Enter.

7. If you want to change the default file name just type a new name for this file. (You do not need to erase the text first. Highlighted text is replaced with your new file name when you begin to type it.)

8. The document is saved in the “My Documents” folder.

* Note: Once a document has been saved, you can make changes to it and resave it by repeating steps 1-3. Word will save the document without taking you to the dialogue box. It assumes you want to save it in the same place and with the same name. 

Critical Task 4: Printing a Document

1. Press and release the Alt-key. This moves the focus to the Menu Bar

2. Press and release the f-key to open the File menu

3. Press and release the p-key to select the “Print …” menu item

4. Press and release the Enter-key to print 1 document to the default printer

* Note: If you want more than one copy of your document you can enter a number from the keyboard after step 3. Then press Enter.

Critical Task 5: Opening a Document

1. Press and release the Alt-key. This moves the focus to the Menu Bar

2. Press and release the f-key to open the File menu

3. Press and release the o-key to select the “Open …” menu item

4. The focus is in the “File Name” edit field

5. Hold down the Shift-key and press the Tab-key. This moves the focus to the “Folder view, List view”. (List of folders and files in “My Documents”)

6. Type the first letter of the file you want. Press the down arrow until you arrive at the file you want to open. 

7. Press the Enter-key to open the selected file. 

* Note: If you cannot remember the name of the file you want to open, press the down arrow after step 5. This will take you down the list of all folders and files in “My Documents”.  Press Enter when you locate your file.

Exit a Program

1. Hold down the Alt-key and press the f4-key (function-4). This will exit you from the program that is in focus. 

2. If the document has any unsaved changes, the “Do you want to save changes?” dialogue box will appear. Press y for yes (save the changes), n for no (do not save the changes) or Escape for cancel (don’t do anything and take me back to the document. 

Lesson 1: Desktop Keyboard
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Lesson 1: Keyboard Layout

Student will correctly identify the location of regions and special keys on the standard desktop keyboard. Discuss the function of each key, but do not dwell on it too long. The function of each key will begin to make sense only when actually used in subsequent lessons. 

** Students must know the layout of the keyboard before they can use the computer. 

1. Alpha-Numeric Keys – Left hand side of keyboard starting with the space bar.

a. Space Bar – add a space to text or check a check box

b. ALT key – move the focus to the Menu Bar

c. Win key – Open the Start Menu

d. CTL key – Used with other keys to execute a shortcut 

e. Shift key – Capitalize a letter, also used with other keystrokes to highlight text

f. Caps Lock key – All alpha keystrokes following will be capitals

g. Tab – Add 5 spaces to text or move through options in a “dialogue box”

h. ~ (Tilde) – Often used to indicate missing letters

i. Esc – Back out of a menu

2. Alpha-Numeric Keys – Right hand side of keyboard starting with the space bar.

a. Space Bar – add a space to text or check a check box

b. Alt key – Move the focus to the Menu Bar

c. Win key – Open the Start Menu

d. Menu key – Open a formatting menu, similar to a right click on the mouse

e. Ctrl key – Used with other keys to execute a shortcut 

f. Shift – Capitalize a letter, also used with other keystrokes to highlight text.

g. Enter – Start a new line or execute options in a dialogue box

h. Back Slash – Used to separate directories in a DOS command

i. Backspace – Erase one character to the left of the cursor

3. Alpha-Numeric Keys

a. Alpha keys (a, b, c, …, and punctuation)

b. Number keys (1, 2, 3, …)

c. Shift Number keys (!, @, #, ...)

4. “6-Pack” Keys – The six keys above the arrow keys

a. Insert – Change from insert mode (default) to type over mode 

b. Delete – Delete one character at a time to the right of the cursor

c. Home – Move the cursor to the beginning of the current line

d. End – Move the cursor to the end of the current line

e. Page Up – Move the cursor to the top of the current screen

f. Page Down – Move the cursor to the end of the current screen

5. Cursor Keys (Arrow keys)

6. Numeric Keypad

a) Number Keys

b) +, -, *, / (Add, subtract, multiply and divide)

c) Enter

d) Num Lock – If Num Lock light is off, the 2, 4, 6, and 8 keys act as arrow keys

7. Function Keypad (F1 – F12) – Special function keys

________________________________________________________________
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Lesson 2: Windows XP Desktop
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Lesson 2: Windows® Desktop Layout

Student will correctly identify the major areas of the Windows® XP desktop. Discuss the purpose of each area, but do not dwell on it too long. The purpose of each area will begin to make sense only when actually used in subsequent lessons. The keystrokes used to access each area of the desktop will be discussed in lesson 4.  

1. Start Menu – Default location - lower left corner – contains all programs and files in the computer. 

a. List of user defined programs

b. Programs – List of all programs and folders installed on the computer

c. Favorites – List of favorite folders and Internet sites

d. Documents – List of the last 15 documents used on the computer

e. Settings – List of folders for setting up the Windows® environment 

f. Find – Program used for finding files, programs, and network sites on the computer

g. Help – Windows help program

h. Run – Program used to run installation programs (a:\setup or d:\setup)

i. Exit – Windows exit and shut down program (always go through this program before turning off your computer)

2. Task Bar – List of all programs running on the computer, even if they are not “visible” or active.  

3. System Tray – List of programs loaded by Windows that run in the background (anti-virus programs). These programs are not available with a keyboard command except through assistive technology programs.  

4. Desktop Icons – Small pictures (icons) located on the Windows desktop that represent programs or files. 

________________________________________________________________

________________________________________________________________
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Lesson 3: Assistive Technology
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JAWS controls the Numeric keypad 

Ins-Key – JAWS Modifier key

/-key – Left mouse click

*-key – Right mouse click

– key – Activates the JAWS (mouse) cursor

8-key – Up Arrow

2-key – Down Arrow

4-key – Left Arrow

6-key – Right Arrow
Num Lock-key – Take control of the numeric keypad from JAWS 
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Lesson 3: Assistive Technology

Student will correctly start their assistive technology program. 

The teacher should setup the needed software so the student can easily begin and use the program to access the following lessons. If you need help customizing the programs, please refer to the advanced lessons on JAWS or Zoomtext, or refer to your assistive technology program manual. 

Generally, Windows should be setup so assistive technology can be easily started with a keyboard command. Mainstream applications such as a word processor should be placed on the Start Menu. In this way, any student can sit in front of a classroom computer and begin the program they need. If only one visually impaired student uses the computer, the application can be programmed to automatically start each time the computer boots up. If you need help, see Appendix A on setting up Windows for a blind or low vision student or refer to your Windows help file.

JAWS Screen Reader Keyboard Commands

The following are basic keyboard commands used only in the JAWS screen reading program. These are not available unless you have JAWS running on your computer.  There are many more keyboard commands available in JAWS, however only the most commonly used commands are listed. 

Keystrokes

· CTRL - Interrupt Speech 

· Right arrow - move cursor to the right and say next character

· Left arrow - move cursor to the left and say previous character

· Up arrow  - move cursor up one line and speaks the whole line

· Down arrow - move cursor down one line and speaks the whole line

· Ctrl-right arrow - move cursor one word to the right and say word

· Ctrl-left arrow - move cursor one word to the left and say word

· Number pad 5 - say current character

· Insert-5 - (both on the number keypad) say current word

· Insert-5-5 - (both on the number keypad) spells the current word

· Insert-2 - (both on the number keypad) Say All command - will speak from the cursor to the end of the document

· Insert-8 - (both on the number keypad) will read the current line

· Insert-f - says font attributes (point size, bold, center, etc.)

· Insert-t - reads the active title bar

· Insert-Page Down - reads the bottom line of window (Status bar)

· Insert-v - adjust JAWS verbosity; how much information will JAWS give me 

· Insert-2 (two above the letter w) - Adjust typing echo; letters, words, both, none

· Insert-f4 - Shut down JAWS

Zoomtext Screen Magnification Keyboard Commands 

The following are basic keyboard commands used only in the Zoomtext screen magnification program. These are not available unless you have Zoomtext running on your computer.  There are many more keyboard commands available in Zoomtext, however only the most commonly used commands are listed. 

Keystrokes

· Alt+ (plus on the number keypad) increase magnification 2x, 3x, 4x, etc

· Alt- (minus on the number keypad) decrease magnification 6x, 5x, 4x, etc

· Alt-Del (Delete-key in the 6-pack keypad) screen magnification to 1x (no magnification)

· Alt-Ins (Insert-key in the 6-pack keypad) screen magnification to previous setting

· Shift-Ctrl-c Turn color filtering on or off (negative or positive screen)

· Alt-arrow move view of the screen in the direction of the arrow without moving the cursor
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Window Key – Opens the Start Menu

Esc Key – Closes Start Menu (focus remains on Start Button)

Tab Key – Move to the next element on the Desktop: Quick Start, Task Bar, System Tray, Desktop

Window Key-D – Shortcut to Desktop

Window Key-M – Minimize all Programs and move focus to desktop

First Letter or arrow key to select program on desktop

Alt-key Tab – Shortcut to Task Bar (All running programs)

Ins-key F11 – Shortcut to System Tray (JAWS)
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Lesson 4: Keyboard Commands for the Windows XP Desktop

Student will access all major areas of the Windows Desktop.

This lesson shows how to access the Windows Desktop using keyboard commands. Some low vision students may insist on using the mouse, possibly in conjunction with a screen magnification program. While this is acceptable, it is recommended that whenever possible, the student learn and use the keyboard commands. In the long run, it is more efficient to use keyboard commands when accessing Windows, especially if the student is, “putting nose prints” on the screen trying to find the mouse cursor.

1. Open the Start Menu – Press the Window-key or Ctrl-Esc (hold Ctrl and press Esc).

2. Close the Start Menu – Press the Esc key (focus remains on the Start Button)
3. Explore the Start Menu (using the arrow keys)

a. Window key opens the Start Menu

b. Down Arrow to read the “user defined programs” and Window default menu items (Programs, Favorites, Documents, Settings, etc.)

c. Enter or Right Arrow to open sub menus (sub menus have a right facing triangle)

d. Left Arrow to close sub menus.

e. Enter to start a program (i.e. Microsoft Word)

4. Explore the Start Menu (using the alpha keys)

a. Window key opens the Start Menu

b. Pressing the first letter of the menu choice will jump you to that item (i.e. pressing p will jump you to the first menu item starting with the letter p. Pressing the p again will take you to the next menu item beginning with that letter.)

c. If only one menu item begins with the letter p, pressing that letter after opening the Start Menu will jump to and run the program.  

5. Explore the Desktop Icons

a. Window key opens the Start Menu

b. Esc key closes the Start Menu but keeps the focus on the Start Button.

c. Press the Tab key several times until the focus is on one of the desktop icons. A screen reader should say, “Desktop”. 

d. Arrow keys will move through the program icons

e. Pressing the first letter of the program will jump you to that program (i.e. m for My computer, or i for Internet Explorer)

6. Explore the Desktop Icons (JAWS)

a. Windows key-M (or Window key-D) will minimize all applications and put the focus on the desktop icon.

b. Press the arrow key to move to the next icon or press the first letter of the program you want (m for My computer).

7. Fast Switch between running programs listed in the Task Bar

a. Hold down the Alt-key and press the Tab key to move to your previous program.

b. Hold down the Alt-key (don’t let it go) and press the Tab-key repeatedly to move between three or more running programs in the Task Bar. Let the Alt-key up only when the focus is on the program you want to work with.

________________________________________________________________
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Lesson 5: Create and Read a Document
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MS Word Work Area
Ins-t – Reads the active Title Bar (Jaws)

Alt-key – moves the focus to the Menu Bar

Underlined letter to open the menu (f-File, e-Edit, etc)
Alt-key + space bar – Open Application menu (Maximize, Minimize, Restore)
Ins-Page down – Read Status Bar

 TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 5: Microsoft Word 2003 – Create and Read a Document
Student will correctly identify the major areas of the Microsoft Word 2003 desktop. 

1. Title Bar – Displays the name of the application and title of the current document.

a. Application Control Menu (Alt-space bar) – Left icon on the title bar

b. Title – Name of application followed by title of current document

c. Minimize Button – Minus sign

d. Maximize / Restore Button – Box / double box

e. Exit Application Button - X

2. Menu Bar – List of menu options

a. File – Complete tasks involving the entire file

b. Edit – Select parts of the document 

c. View – Change the look of the Word desktop 

d. Insert – Add special text or pictures

e. Format – Change the look of the document

f. Tools – Spell check

g. Table – Working with tables

h. Window – Working with more than one document at a time

i. Help – Application help files

 3. Tool Bars – Icons representing 

a. Standard Tool bar – New, Open, Print, etc.  

b. Format Tool Bar

3. Application Work Area – “Blank sheet of paper”

4. Status Bar – Information about the active document

5. Miscellaneous 

a. Vertical Scroll Bars

b. Horizontal Scroll Bars

c. Rulers 

6. Create a document by simply typing text into the blank work area. 

Name

Date

At least three lines of text

7. Navigate around your document using the commands listed on the next page. 

________________________________________________________________________________________________________________________________________________
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Know where you are in MS Word

· Know where your cursor is located. The JAWS program always says the letter that the cursor is on when moving with the arrow keys. Use the Delete key on the 6-pack keys to delete the letter the cursor is on. Use the Backspace key to delete the previous letter. 

· Read All command is Insert-2 on the numeric keypad or Insert down arrow. CTRL key will interrupt (stop) JAWS from speaking by emptying its memory buffer. 

Basic Navigation Commands in MS Word

	Windows commands
	JAWS specific commands

	Move to top of document – Ctrl-Home

Move to bottom of document – Ctrl-End

Move one letter – left or right arrow

Move one line – up or down arrow

Move one word – Ctrl-left or Ctrl-right arrow

Move to beginning of line – Home

Move to end of line – End

Move to next paragraph – Ctrl-down arrow

Move down next screen – Page down

Move down one page – Ctrl-Page down


	Say current word – Ins-5 on numeric keypad

Spell word – Ins-5-5 (quickly)

Say current line – Ins-8 on numeric keypad

Spell line – Ins-8-8 (quickly)




Lessons 6: Word File Menu Save
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Lesson 6: Microsoft Word 2003 – File Menu: Save

Students will learn to access the Word 2003 File Menu in the next few lessons. The major options of the File menu include: New, Open, Close, Save, Print, and Exit. Introduced in this lesson will be the "edit box", “dialogue box” and "combo box". 

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu – f-File Menu (first letter navigation)

· Down arrow will open a Menu and move down that menu 

· Right arrow will move one menu to the right or open a submenu

· Tab-key will move the focus to another option in an open dialogue box

· Shift-Tab will move the focus to another option in an open dialogue box in reverse order. 

· Enter key will begin the selected routine

Have the student start Microsoft Word. The program should start with a “blank sheet of paper” on the screen. Have the student type a simple document of 2 or 3 lines. The student should know not to worry about starting a new line since all word processors have word wrap. This is when a new line automatically starts when one line is full. 

Saving a File: Option 1 (underlined letter)
1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. S-key moves to and opens the Save As dialogue box.

4. Enter key will save the document in the default directory with the first line of text as the file name.   

**Note: Once a file is saved, you will not see the Save as dialogue box again. When you save it again, Word automatically saves the document with the same name and in the same location and immediately returns you to your document. To save a document with a different name or in a different location after it has already been saved, go to the Save As option in the File Menu. (Alt, f, a)

Saving a File: Option 2 (arrow keys)
1. Alt-key moves the focus to the Menu Bar

2. Down arrow will open the File Menu

3. Down arrow again will move through the menu options until you reach the Save As menu option (or Save menu option)

4. Enter key will open the Save As dialogue box

5. Enter again will save the document in the default directory with the first line of text as the file name. 

Saving a File: Option 3 (changing the default file name)

1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. A-key moves to and opens the Save As menu option (s-key moves to the Save dialogue box).

4. The default file name is highlighted (in blue) in the File Name edit box. To change the name, just type a new name in the File name edit box. Highlighted text will be replaced when you type the new name.

5. Enter will save the file in the default location

Saving a File: Option 4 (changing the default location)

1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. a-key moves to and opens the Save As menu option (s-key moves to the Save dialogue box).

4. The default file name is highlighted (in blue) in the File Name edit box. To change the name, just type a new name in the edit box. Highlighted text will be replaced when you type the new name.

5. Tab key will move you through the options in the Save As dialogue box. Continue to press the Tab key until you reach the Save In combo box.

6. Down arrow will open the combo box with a drop down list.

7. Arrow, (up or down), to select the location (i.e. c: drive) followed by the Enter key.

8. Tab once to move to the list of subdirectories followed by arrow keys to select the subdirectory. 

9. Enter to open the subdirectory

10. Enter again to save the named file into that subdirectory and return to your document. 

Saving a File: Option 5 (saving to your floppy disk)

1.  Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. a-key moves to and opens the Save As menu option (s-key moves to the Save dialogue box).

4. The default file name is highlighted (in blue). 

5. Type a:filename. The default name is deleted and replaced with a:filename, (The a: tells the computer to save it to the a:-drive). 

6. You can keep the default file name by pressing the Home key (found in the 6-pack keys), typing a: followed by the Enter key. The Home key unhighlights the default name and moves the cursor to the beginning of the line. Typing a: here tells the computer to save the file on the a:-drive. The Enter key then performs the save process. 

7. If you know the drive letter of a removable drive (like a thumb drive), you can type that letter followed by the colon key (i.e. g:removable disk). This will open the thumb drive in the save or open dialogue box.    
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Lesson 7: Microsoft Word Open Dialogue Box
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Lesson 7: Microsoft Word 2003 – File Menu: Open a File

Students will learn the various ways to open a previously saved file. Introduced in this lesson will be the Documents list in the Start Menu.

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu option

· Down arrow will open a Menu or move down the menu 

· Right arrow will move one menu option to the right or open a submenu

· Tab-key will move the focus to another option in a dialogue box

· Shift-Tab will move the focus to another option in a dialogue box in reverse order. 

· Enter key will begin the selected routine

Have the student start Microsoft Word 2003. The program should start with a “blank sheet of paper” on the screen.

Opening a File: Option 1 (Open from File menu list)
1. Alt key moves the focus to the Menu Bar

2. f-key will open the File Menu

3. Up-arrow will take you to the bottom of the File Menu

4. Press the up-arrow until you get to the last four files saved in this program.

5. Arrow to highlight the file you want to open

6. Enter will open the file

** Note: Word 2003 will list the last four files saved in this application. 

Opening a File: Option 2 (Open from the Start Menu Documents list)
1. The Window key (between the Ctrl and the Alt key) will open the Start Menu

2. Press the d-key until you move to the Documents list in the Start Menu and press the Enter key. (If Documents is the only word in the Start Menu that begins with the letter d, it will open automatically.)

3. Down arrow to find your document.

4. Enter to open the file with the application in which it was created.

** Note, the documents list in the Start Menu will show the last 15 documents saved on your computer.  

Opening a File: Option 3 (Open from Open dialogue box list)
1. Alt key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. O-key moves to and opens the Open dialogue box.

4. Shift-TAB to move the focus back from the File name edit box to the Look in file list.

5. Press the first letter of the name of the file you are looking for, (m for myfile.doc) or press the down arrow to move through the file list.

6. Enter key to open the selected file

Opening a File: Option 4 (Open from Open dialogue box list in a different directory)
1. Alt key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. O-key moves to and opens the Open dialogue box.

4. Shift-TAB to move the focus back from the File name edit box to the Look in file list

5. Shift-Tab again until the focus is on the Look in combo box (depending on your settings, you may have to press Shift-Tab up to 5 times).

6. Down arrow to open the drop down list of directories


7. Arrow (up or down) to move to the directory or drive where your file is stored.*

8. Enter to open the directory

9. Tab to move the focus forward to the Look in file list

10.  Arrow key to the file you want to open

11. Enter to open the file.

* Note, once you get to the file list, you can type the first letter to jump to that part of the list. (I.e. typing the letter j will jump to first file folder that starts with the letter j). This is “first letter navigation.

Opening a File: Option 5 (Open a file from the a:drive)

1.   Alt key moves the focus to the Menu Bar

2.   f-key opens the File Menu

3. o-key moves to and opens the Open dialogue box

4. Type a: followed by the Enter key. This tells the computer to look in the floppy drive

5. Hold the shift-key down and press TAB to move the focus to the list of files found on the floppy disk

6. Use your down arrow or first letter of the file you are looking for to select your file. 

7. Press the Enter key when you have found your file you want to open.
8. If you know the drive letter of a removable drive (like a thumb drive), you can type that letter followed by the colon key (i.e. g:removable disk). This will open the thumb drive in the save or open dialogue box.

TECHNOLOGY CURRICULUM
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Lesson 8: Print Dialogue Box 
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Lesson 8: Microsoft Word 2003 – File Menu: Print a File

Students will learn how to print a file. Introduced in this lesson is how to check or uncheck a check box.

Keystrokes:

· Tab-key will move the focus to the next option in a dialogue box

· Shift-Tab will move the focus to the next option in a dialogue box in reverse order.

· Space bar will check or uncheck a check box 

Have the student start Microsoft Word 2003 and open a previously saved document. 

Printing a File: Option 1 (Printing from the Print dialogue box)

1. Alt-key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. p-key moves to and opens the Print dialogue box

4. Enter will send one copy of the active document to the default printer.*

* Note, the focus is on the, Number of copies edit box. You can select multiple copies by typing the desired number into the edit box or using the up arrow to select additional copies. Enter to print the multiple copies of your document. 

Printing a File: Option 2 (Exploring the Print dialogue box)

1. Alt-key moves the focus to the Menu Bar

2. f-key opens the File Menu

3. p-key moves to and opens the Print dialogue box

4. Tab-key moves the focus to the Collate check box. (This is checked by default). (Collate means to print multiple copies in page order. When the collate box is not checked, the document  prints all copies of page one followed by all copies of page two, etc.)

5. Press the space bar to uncheck the collate check box

6. Press the space bar to check the collate check box

7. Tab through the other options in the Print dialogue box

8. Stop at Page Range All, radio button

9. Select current page by using your down arrow

10. Enter will print the current page only

Lesson 9: Microsoft Word: New, Close and Exit
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Lesson 9: Microsoft Word 2003 - File Menu: New, Close and Exit

Students will learn how to start a new document, close a document and exit Word.

Keystrokes:

· Alt-key moves the focus to the menu bar

· Underlined letter will open the menu option

· Down arrow will open a Menu or move down the menu 

· Right arrow will move one menu option to the right or open a submenu

· Tab-key will move the focus to the next option in a dialogue box

· Shift-Tab will move the focus to the next option in a dialogue box in reverse order. 

· Enter key will begin the selected routine

Have the student start Microsoft Word 2003. The program should start with a “blank sheet of paper” on the screen. Type a few lines into this document. 

Starting a New document Option 1 (Two documents)

1. Alt-key moves the focus to the Menu bar

2. f-key opens the File Menu

3. The focus is on the first item which is New…

4. Enter key starts the New Document dialogue box

5. Enter will start a blank document

Moving between two open documents or programs (Fast Switch)

1. MS Word 2003 runs a new copy of itself for each document you have open. The documents will be shown at the bottom of the screen on the task bar.

2. To Fast Switch between the documents, you hold the ALT-key down and tap the TAB-key. Release the Alt-key and the focus moves to the other document. 

3. If you have other applications open, such as JAWS, you can Fast Switch between JAWS and Word with the same command.  With 3 or more programs running, you need to hold the ALT-key down and tap the TAB-key repeatedly until you move to the program you want. Only when you release the Alt-key will the focus change to the other program.

** Note: Your old document is placed behind the blank page. You can return to your old document by closing the new document (Alt, f, c), Fast Switching (Alt-Tab) or by going through the Window Menu (Alt, w, arrow key to select the title of the first document, Enter). 

Closing a document

1. Alt-key moves the focus to the menu bar

2. f-key opens the File menu

3. c-key moves to the close option on the File menu 

4. If the active document has been saved, you will close the document.

5. If the document has not been saved, you will open the Microsoft Word dialogue box - "Do you want to save changes?"

6. Type y for yes to save changes (If the document was never saved, you will then open the Save As dialogue box)

7. Type n for no to discard the file or discard the changes to your saved file

8. Type Esc to cancel the close dialogue box and return to your document

Exiting Word 2003
1. Alt-key moves the focus to the menu bar

2. f-key Opens the File menu

3. x-key moves to the exit option on the File Menu

4. If you have any documents that have not been saved, you will open the Microsoft Word dialogue box, "Do you want to save changes?"

5. Type y for yes to save changes (If the document was never saved, you will then open the Save As dialogue box)

6. Type n for no to discard the file or discard the changes to your saved file

7. Type Esc to cancel the close dialogue box and return to your document

8. When all files have been saved or discarded, Microsoft Word will exit.

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________
Lesson 10: Highlighting Text
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Lesson 10 Microsoft Word 2003 – Edit Menu: Highlighting Text

Students will learn to highlight text within a document. 

Standard Movement Keystrokes:

· Left or right arrow key will move the cursor 1 letter or space to the left or right.

· Up or down arrow key will move the cursor 1 line up or down. 

· Ctrl-right arrow will move the cursor one word to the right

· Ctrl-left arrow will move the cursor one word to the left

· Home moves the cursor to the beginning of the current line.

· End moves the cursor to the end of the current line.

· Ctrl-Home moves the cursor to the beginning of the document.

· Ctrl-End moves the cursor to the end of the current document.

Highlighting Keystrokes: Add Shift key to any movement command

· Shift-right arrow highlights one character at a time to the right of the cursor

· Shift-left arrow highlights one character at a time to the left of the cursor

· Shift-down arrow highlights one line of text from the cursor down

· Shift-up arrow highlights one line of text from the cursor up

· Shift-Home highlights text from the cursor to the beginning of the current line

· Shift-End highlights text from the cursor to the end of the current line

· Shift-Ctrl-right arrow highlights one word to the right of the cursor.

· Shift-Ctrl-left arrow highlights one word to the left of the cursor.

· Shift-Ctrl-Home highlights text from the cursor to the beginning of the document

· Shift-Ctrl-End highlights text from the cursor to the end of the document

· Ctrl-a highlights the entire document.

· Any Arrow keys will un-highlight text that has been highlighted.

Un-highlight Text

· Left arrow will un-highlight text and move the cursor to the left of the selected text.
· Right arrow will un-highlight text and move the cursor to the right of the selected text.

* Note: Adding the shift-key to any movement within a document will move and highlight that text.  

Have the student start Microsoft Word 2003 and open a previously saved file.

Moving Around Your Document

1. Use the right arrow to move one character to the right of the cursor.

2. Use the left arrow to move one character to the left of the cursor.

3. Use the down arrow to move one line down and the up arrow to move one line up.

4. Move to the middle of a line of text. 

5. Move to the end of the line by pressing the End-key on the 6-pack keypad.

6. Move to the beginning of the line by pressing the Home-key on the 6-pack keypad.

7. Move to the beginning of the document by pressing the Ctrl-Home keys.

8. Move to the end of the document by pressing the Ctrl-End keys.

Highlighting and Un-highlight Text in Your Document

1. Use the Shift-right arrow to highlight one character to the right of the cursor.

2. Hold the Shift key down and press the right arrow five times to highlight 5 characters to the right of the cursor.

3. Press the left arrow only (without pressing the shift key) to un-highlight the text. This should put the cursor in front of the first character you highlighted.

4. Highlight 5 characters again by holding the shift key and pressing the right arrow 5 times. 

5. Press the right arrow only (without pressing the shift key) to un-highlight the text and move to the right of the highlighted text.

Highlighting Larger Blocks of Text

1. Press the Ctrl-Home keys move the cursor to the beginning of your document.

2. Shift-down arrow will highlight the current line.

3. Shift-down arrow again will highlight a second line of text.

4. Un-highlight text by using only the left arrow.

5. Shift-Ctrl-End will highlight all text from the cursor to the end of the document.

6. Un-highlight text by using only the right arrow. This should put your cursor at the end of your document.

7. Shift-Ctrl-left arrow will highlight one word at a time starting to the left of the cursor. Press the right arrow to un-highlight your text.

8. Shift-Ctrl-right arrow will highlight one word at a time starting to the right of the cursor. Press the left arrow to un-highlight your text.

9. Ctrl-a will highlight the entire document.

________________________________________________________________

________________________________________________________________

________________________________________________________________

Lesson 11: Cut, Copy, Paste & Undo
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Lesson 11 Microsoft Word 2003 – Edit Menu: Cut, Copy, Paste & Undo

Students will learn to move text within a document. This is not something students will do often; however, it is an important skill to learn. In the advanced lessons, students will use the same keystrokes learned here to highlight, copy and move text from one program to another.  

These commands can be performed by going through the Edit Menu, (Alt, e, c to copy text) however it is easier and more efficient to use the short cut keys. In addition, the cut, copy, paste and undo commands are accepted in virtually any application within Windows. The undo and redo commands are not as widely accepted and should be tested before expecting them to work in applications other than MS Word. 

Keystrokes:

· Ctrl-x will cut highlighted text and place it on the "clipboard"

· Ctrl-c will copy highlighted text and place it on the "clipboard"

· Ctrl-v will paste text saved to the clipboard into the document at the cursor location.

· Ctrl-z will undo the last keystroke

· Ctrl-y will redo the last undo

Have the student open a document in Microsoft Word 2003. Have the student enter his name on the top line.

Duplicating Text within a Document Option 1 (Copy)

1. Move the cursor to the beginning of the document (Ctrl-Home)

2. Shift-down arrow will highlight the top line of text.

3. Ctrl-c will copy the highlighted text and place it on the Windows Clipboard. The original text remains on the top line.

4. Ctrl-End will move the cursor to the end of your document.

5. Enter key will move the cursor down one line.

6. Ctrl-v will paste the contents of the clipboard into the document.

7. Enter will move the cursor down one more line.

8. Ctrl-v will paste the contents of the clipboard into the document again.

** Note, the contents of the clipboard can be pasted multiple times. Text remains in the clipboard until another cut or copy replaces it, or the computer is turned off. 

Moving Text within a Document Option 2 (CUT)

1. Move the cursor to the beginning of the document (Ctrl-Home)

2. Shift-down arrow will highlight the top line of text.

3. Ctrl-x will cut the text and place it on the Windows clipboard. The original text is removed from the top line of the document.

4. Ctrl-End will move the cursor to the end of your document.

5. Enter key will move the cursor down one line.

6. Ctrl-v will paste the contents of the clipboard into the document.

7. Enter will move the cursor down one more line.

8. Ctrl-v will paste the contents of the clipboard into the document again.

Undoing and Redoing Keystrokes

1. Ctrl-z will undo your last paste. Repeat the command to undo successive keystrokes.

2. Ctrl-y will redo your last undo. Repeat until you return to your original document.

Undoing Erased Text

1. Ctrl-a will highlight the entire document

2. Press any letter key: that letter has now replaced all highlighted text.

3. Ctrl-z will undo the last keystroke and return to your highlighted text.

** Note: Often when highlighting text, a student will accidentally press a key and replace the highlighted text with a single letter or a space. Use the undo command (Ctrl-z) to back up and restore the lost text. 

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________
Lesson 12: Formatting a Document
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Lesson 12 Microsoft Word 2003 – Edit Menu: Formatting a Document

Students will learn to format text within a document. This includes changing font characteristics, line spacing, and centering text.

Keystrokes:

Ctrl-b will boldface highlighted text

Ctrl-u will underline highlighted text

Ctrl-i will italicize highlighted text

Ctrl-[ (left bracket) will decrease the font of highlighted text

Ctrl-] (right bracket) will increase the font of highlighted text

Ctrl-e will center text

Ctrl-l will left justify text

Ctrl-r will right justify text

Have the student open a previously save document. 

Changing the Text Font Size

1. Make sure you are at the top of the document (Ctrl-Home)

2. Ctrl-down arrow will highlight the top line of text

3. Ctrl-[ (left bracket) will reduce the highlighted font size

4. Ctrl-] (right bracket) will increase the highlighted font size

5. Left arrow to un-highlight your text and move to the beginning of your text.

** Note: if you forget to un-highlight your text, you will loose it when you type the next letter. You can recover the lost text by using the undo command (Ctrl-z).

** Note: You can change the font size by going through the Format Menu (Alt, o, f, TAB, TAB). Type a number in the edit box or use you down arrow to select a number in the drop down list.

Changing the Text Font

1. Make sure you are at the top of the document (Ctrl-Home)

2. Shift-down arrow will highlight the top line of text

3. Alt-key moves the focus to the Menu Bar

4. Right arrow to the Format Menu Enter (or type the letter O to jump to and open the Format Menu)

5. Enter (or f-key) to open the Font dialogue box

6. The default font type is highlighted (Times New Roman or Arial)

7. Use the down arrow to go through the list of fonts.

8. If you know the font type you want, you can type its first letter (L - Lucida) to jump to the first font starting with that letter and then down arrow to review the list from there

9. Enter will change to the font type selected 

10. Right arrow to un-highlight text and move to the end of the highlighted text.

Changing Font Style

1. Highlight any word or line in your document

2. Use the Ctrl-b shortcut to change the font style to bold face

3. Use the Ctrl-u shortcut to change the font style to underline text

4. Use the Ctrl-I shortcut to change the font style to italicize text

5. Use the left arrow to un-highlight text and move to the beginning of the highlighted text

6. You should now see bold, underlined and italicized text

** Note, you can remove the bold, italicize, and underline by using the same command (i.e. Ctrl-b will change a bold font back to a regular font).

** Note: Bold, underline and italicize text can be changed through the Format Menu; however the shortcut keys are more efficient and easier to remember.

Centering Text

1. Move to any line of text in your document (You do not need to highlight the text to center it)

2. Ctrl-e will center the text

3. Ctrl-r will right justify the text

4. Ctrl-l will left justify the text

Double Spacing Your Document

1. Highlight your entire document (Ctrl-a)

2. Ctrl-2 will double space the highlighted text

3. Ctrl-1 will return the highlighted text to single space

4. Left arrow to un-highlight the text

** Note, centering text and double spacing text can be done through the Format Menu – Paragraph option, (Alt, o, p then TAB-key to the option in the dialogue box. 

________________________________________________________________

________________________________________________________________

________________________________________________________________

_______________________________________________________________________
Lesson 13: Spell Check

JAWS spelling Errors List Dialogue Box
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Traditional Spell Check Dialogue Box

TECHNOLOGY CURRICULUM
BASIC COMPUTER SKILLS

Lesson 13 Microsoft Word 2003 – Tools Menu: Spell Check

Students will learn to check their spelling in a document. The student will need to rely more on their assistive technology to use this program efficiently. Each screen reader will announce the information on screen a little differently. JAWS has a macro to list all misspelled words in a document. It is the most efficient way to spell-check a document. Use this method if you are using JAWS screen reader software.

Keystrokes:

Menu key found between the Window key and the Ctrl key to the right of the space bar.

Have the student open a previously saved document. Make sure it contains several misspelled words.

Using JAWS Commands to Spell Check a Document

1.  Hold the Shift and Alt keys down and tap the L-key to get a list of misspelled words in the document. (Shift-Alt-L)

2. Press the Enter key to exit the list dialogue box and move the cursor to the first misspelled word, (or down arrow to review the total list of misspelled words). 

3. The cursor is now at the beginning of the misspelled word. Press the Menu key (located to the right of the space bar between the Window key and Ctrl-key).

4. This gives you a list of suggested words to replace the one misspelled. 

5. Use the down arrow to find the correctly spelled word.

6. Once you locate the correctly spelled word, press the Enter key to change the misspelled word with the suggested correct spelling and return to your document.

7. Repeat steps 1 through 6 to correct additional words. 

8. If a word is not misspelled but appears in the misspelled list, you can add it to your dictionary or ignore it from this menu.

9. If a word is misspelled but there are no correct suggestions, press Escape and correct it manually. Even if you are not sure how to spell it, try to get closer to the spelling and then repeat steps 1 through 6 again.  

Using the Traditional Spell Check - Erasing Misspelled Words

1. Make sure you are at the top of the page

2. Alt-key moves the focus to the Menu Bar

3. t-key opens the Tools Menu

4. Enter or S-key opens the Spell Check dialogue box

5. The JAWS screen reader should announce "Not in Dictionary", followed by a Suggestions list. Sometimes the word is so different in the Word dictionary that no suggestions are recommended. The focus remains in the "Not in Dictionary" edit box at the end of the misspelled word. 

6. Erase the text by pressing the backspace key until the error is gone.

7. Retype the misspelled word

8. TAB to the Change button 

9. Press Enter to make the changes in the document and resume spell checking

Using Spell Check - Selecting from the Suggestions List (Continued from above)

1. The JAWS screen reader should jump to the next misspelled word and announce the "Not in Dictionary" word followed by a Suggestions list.

2. TAB one time to the Suggestions list (If there are no suggestions you will skip the Suggestions list and move to the buttons.)

3. Use the down arrow to move down the list of suggestions to the correct word

4. TAB to the Change button

5. Press Enter to make the changes in the document and resume spell checking
Using Spell Check - Adding a Word to the Dictionary 
** Note: A student's last name may not be in the dictionary. To add this or any word to the custom dictionary simply TAB to the Add button after Spell Check identifies a misspelled word you know is correct. You want to be careful when adding words to the Dictionary. Once added, it will recognize these words as spelled correctly.  

Using Spell Check to Change All 

** Note: If a student has made the same spelling error several times in the document, he can correct all of them at once.

1. TAB to the Suggestions List

2. Down arrow to select the correct spelling 

3. TAB to the Change All button

4. Enter will look though the document, correct the spelling and resume spell check

** Note: When all words in the document have been corrected, the Spell Check Completed dialogue box will appear. Press the Enter-key to close Spell Check.

** Note: If the student knows a word is misspelled and Word has identified it as misspelled by underlining it in red, she can move the cursor to the word using the arrow keys. Once the cursor is on the word, press the Menu key (located just to the right of the Window key, on the right side of the space bar). This will bring up a list of suggested words 

** Note: Grammar Check may be very confusing when using a screen reader. It is recommended that Grammar Check be turned off except with advanced users. TAB to the Grammar Check option and press the Space Bar to uncheck the check box. 

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

Lesson 14: JAWS and the Internet
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TECHNOLOGY CURRICULUM
JAWS & the Internet

Lesson 14: Basic Understanding of the Internet

Surfing the Internet can be a fun and exciting experience as well as a very frustrating experience for both sighted and non-sighted user. The freedom and power that the Internet provides to a blind person however can be well worth the trouble. Not since the invention of writing has a society’s store of knowledge been available to blind people in real-time. Text on the Internet can be downloaded and exported to Braille note-taking devices, read online, or converted to Braille and embossed into paper format.  Surfing the Internet with a screen reader like JAWS is as much an art form as it is a skill that can be learned. For this reason, it is important to understand at least the basics of JAWS and Microsoft Internet Explorer. 

Microsoft Internet Explorer (IE) is a web browser. Just as MS Word is a tool for creating a document, IE is a tool for moving from location to location on the Internet. Sighted people use the mouse to click on links that will jump from one location to the next. Each click of the mouse may jump the student further down the same page, jump to another location within the same website or jump to an entirely new website. To make matters worse there are pop-up adds, poorly designed websites, and separate programs like MS Media Player or Macromedia Flash that may “appear” unexpectedly on your screen.

Internet sites like Yahoo are made up of text, links, images, form edit fields, tables and multimedia such as music or video. Not all websites however are fully accessible to a screen reader. JAWS can only read text and describe objects like buttons and edit fields if they are created correctly. Often times, web designers put a picture of text on the screen instead of true text. A picture of text is not accessible. JAWS has no way of interpreting the picture and producing a text description. In order to be accessible, a web designer who places a picture in a web page needs to place text “behind the picture” in an area called the Alt-tag.  Sometimes image links have an Alt-tag with a code the programmer uses such as r/m1. Jaws will read this Alt-tag, however it will have no meaning to the user. Other times the actual link will not be descriptive, such as “click here” or “56k”. A good descriptive link will give enough information by itself for the student to decide whether or not it is a link she would like to jump to, i.e. news, Backstreet Boys, Yankees, or e-mail. 

JAWS is a program that uses scripts or macros to accomplish certain tasks on the Internet. When a new version of Microsoft Internet Explorer comes out, these scripts may need to be modified in order to take advantage of the new features. This is the main reason why JAWS needs to be upgraded on a regular basis. JAWS is designed to work primarily with Microsoft Internet Explorer. It will work with Netscape Navigator, but may not have the same features or navigation commands.

JAWS uses three different cursors to move around a web site. The PC-cursor is evident when you are typing in an edit field. It is the blinking vertical line that shows where you can type information. The JAWS cursor is the location of the arrow cursor. A sighted person moves the arrow cursor around with the mouse. The HTML cursor is the way JAWS actually reads a website. The HTML cursor goes into the HTML code (Hyper Text Markup Language) to capture text, links, buttons forms and other web elements. To successfully navigate a website a blind user must have a strategy to deal with each of the cursors as well as the various types of elements found on a web page.
For these exercises, I am using JAWS 7.0 and MS Internet Explorer 6.0. You can check the version you are using by going to each program’s Help menu and going to the "About" option (Alt-key, h, a). If you are using any other version of JAWS or Internet Explorer these commands may not work properly. If you have the latest version of JAWS, you can install Internet Explorer 6.0 directly from the JAWS CD.

JAWS uses the HTML cursor to read a web page.
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LA Times Home Page

What a sighted person sees.
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LA Times Home Page Code

What JAWS sees.


Basic Web Navigation
[image: image18.jpg]Ele Edt View Favories Toos tep <= Menu bar (Alt-key underlined letter) Title Bar (Ins-t) [
Qok - ¥ [B @ Psower foraenes @ -1 @ - [ ] @ 3 g—— ToolBar (ins-18)

diess [ Bl apifsporsihstited o con = Address Edit Field (Hold Alt+d) Beo s ”
Y - searchweb - & - - @ | 2vel - - » @ snagt

@& HYUNDAI

The all-new 2007 Santa Fe.

Click her 1o rethink everything.

Edit Field

e, Enter or e

€,/ .onnum keypad Py FANTASYPLUS | SIKIDSCOM | PHOTOGALLERIES | VIDED | MAGAZINE | SWIMSUIT

'POWERED BY ONN (5) MAKE SI.COM YOUR HOME PAGE >,
[ NFL | COLLFGE FOOTBALL | MLB | 3 | COLLEGEBASKETBALL | GOLF | NAL

A S g Jon Heyman
Links ‘s mmuvsmnp

Tab or i 2
B Jacob Luft
B BASEBALL CHATTER
Status
Bar
Ins-Page |
Down =





Sports Illustrated Home

Navigation of a web page requires a student to use all the features found in Internet Explorer, including the Title Bar, Menu Bar, Tool Bar, Address Edit Field, and Status Bar.
· Read the active program title (Insert-key + t). Jaws will read the name of the web page followed by, “Microsoft Internet Explorer”. 

· Move the focus to the Menu Bar (Alt-key followed by the underlined letter of the menu. Alt-key moves the focus from the web page to the Menu Bar. Press the f-key to open the File Menu, the e-key to open the Edit Menu, etc. You can also move through the menus by pressing the right arrow, then down arrow to view the contents of the menu. 
· Select from the tools on the IE Tool Bar. Hold the Insert key down and press the f8-key to list all tools available. Use the down arrow to select the tool and Enter to activate the tool.  
· Jump to the Address edit field by holding the ALT-key down and pressing the d-key. Notice the underlined letter in Address. JAWS will read the current web site address. Text is highlighted so you can just type a new address over the current address.

· Read the Status Bar by holding the Insert key down and pressing the Page Down key. JAWS should say, “Done, Internet”.  
TECHNOLOGY CURRICULUM
JAWS & the Internet

Lesson 15: Navigation of a Web Site

Students will learn to access the Library of Congress web site (www.loc.gov). 

Keystrokes: Zero = Insert key on the number keypad

· Ctrl-key - Interrupt JAWS speech until the next keystroke

· Ins-2 (numeric keypad) - reads to the end of the document unless interrupted

· Down arrow - reads the next line of text
· Up arrow - reads the previous line of text

· N-key – finds the Next block of Text

· Ctrl-Home – move to the top of web page

· Ctrl-End – move to the bottom of web page
· Alt-Home key jump to your Home Page

· Alt-Left Arrow – Back to previous web page

· Alt-Right Arrow – Forward to the web page you just left.

Have the student start JAWS and Microsoft Internet Explorer. The program will start with the browser’s home page on the screen. Press the Ctrl key to interrupt JAWS speech after you hear the number of links on the page.
Opening a Web Site (Option 1)

1. Press the Alt-key to move the focus to the Menu Bar (JAWS should say “Menu Bar File”.

2. Press the f-key to open the File Menu

3. Press the o-key to jump down to the Open dialogue box

4. Type www.loc.gov in the open edit field and press the Enter key.

5. You should now have moved to the Library of Congress web site.

6. Once the page loads, JAWS will read the page until you stop it with a Ctrl-key or some other command.

Opening a Web Site (Option 2)

1. Hold the ALT-key down and press the d-key to move the focus to the Address edit field.

2. Type www.loc.gov in the Address edit field and press Enter.

3. You should now be on the Library of Congress website.

4. JAWS will read the page until you stop it with the Ctrl-key.

Reading Text on a Web Page
1. Once you are in a web site JAWS will read everything on the page it can “see” with the HTML cursor.  JAWS will stop reading when you press the Ctrl-key. 
2. Continue reading with the Ins-2 (both on the numeric keypad) to resume reading.

3. All the navigation commands you learned in MS Word will work on the Internet. See list above and “Basic Navigation Commands in MS Word”. 
List All the Links on a Page

1. Hold the Ins-key (Zero) down and press the F7 key.

2. This presents you with the JAWS Links List Dialogue Box

3. It tells you the number of links on the page and which one you are on (i.e. 3 of 75 links).

4. You can go up or down the list by pressing the up or down arrow keys.

5. You can go to the beginning of the list of links with the Home key

6. You can go to the end of the list of links with the End key

7. You can make a guess of the link you are looking for by pressing the first letter of the link you want (i.e. “m” for mail).

8. Continue to press that letter to cycle through all the links that begin with that letter.

9. When you find a link you want, press the Enter key to activate the link.
Saving a Web Page in Your Favorites List

1. Press the Alt-key to move the focus to the Menu Bar

2. Press the A-key to open the Favorites Menu

3. Press the Enter key to open the Add to Favorites dialogue box

4. Tab to the Name edit box. If the highlighted name is acceptable press Enter. 

5. If the suggested name is not acceptable, simply type the label you want into the edit box and press Enter to add the web page to your favorites list. (Library of Congress not The Library of Congress)
Moving Back to the Previous Page (Option 1)
1. Press the Backspace key to move to the previous page.

2. It should take you to the page you just left. 

Moving Back to the Previous Page (Option 2) 

Sometimes the Backspace key does not move to the previous page. When this happens you can try the following.

1. Hold the Alt-key down and press the Left Arrow to move back to the previous page.

2. Hold the Alt-key down and press the Right Arrow to move forward a page.

Moving Back to the Previous Page (Option 3) Using Navigation Buttons

1. Hold down the Ins-key and press the F8 key

2. This opens all the buttons listed on the Internet Explorer Tool Bar

3. Press the b-key to jump to the Back Button followed by the Enter key

4. Press the Ins-F8 followed by the f-key to jump to the Forward Button followed by the Enter key

Saving the Website with the Save Command

1. Move to a website that contains text

2. Press the Alt-key to move the focus to the Menu Bar

3. Press the f-key to open the File Menu

4. Press the a-key to open the Save As dialogue box

5. Press the Tab once to move the Save as type dialogue box option

6. Press the letter t to change the option to Text file

7. Shift-Tab to move the focus back to the File Name edit field

8. Type in a name for this page and press Enter

9. It should save this page in “My Documents”.

10. This text file can now be opened in Word or Duxbury for further reading, editing or conversion to Braille.

Saving the Website with the Copy and Paste Command

1. Move to a website that contains text

2. Press the Alt-key to move to the Menu Bar

3. Press the e-key to open the Edit Menu

4. Press the a-key to highlight all the text (Ctrl-a)

5. Press the Alt-key to move back to the Menu Bar

6. Press the e-key to open the Edit Menu

7. Press the c-key to copy the highlighted text to the Windows Clipboard (Ctrl-c)

8. Press the Window key to open the Start Menu

9. Press the w-key until you hear Word (If Word is on your Start Menu) 

10. Press the Enter key (if necessary) to start MS Word

11. Press the Ctrl-v to paste the copied text to this new document in MS Word.

12. Save the file as usual (Alt-f, s).

Moving Back to Your Home Page

*Note: Your home page is designated in your Internet Explorer, Tools Menu, Internet Options item, (Alt-t, O). This is the page that opens when you first start Internet Explorer. 

1. Hold the Alt-key down and press the Home key on the 6-pack keyboard.

2. If that does not work, use the Navigation Buttons by pressing the Ins-F8 keys

3. Press h-key for Home button followed by the Enter key

4. You should now be at your home page.

Lesson 16: Search on the Google Website
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Lesson 16: Basic Search on the Google Website (www.google.com)

Students will learn to search the Internet using the Google website). 

Keystrokes: (Zero = Insert key on the number keypad)

· E-key will move the cursor to the first edit field
· F-key will move the cursor to the first form field (usually same as edit field)

· After finding the edit field you need to turn “forms mode on” with the Enter key

Moving to the Search Edit Field on Google

1. Begin JAWS and Internet Explorer
2. Hold down the Alt-key and press the D-key to move the focus to the Address bar.

3. Type www.google.com.

4. You should hear JAWS say “Google search edit”.

5. Press Enter.

6. JAWS should say, “Forms mode on”.

7. Type in the text you want to have Google search. (i.e. Benjamin Franklin)

8. Press Enter. Google searches the Internet and displays a new page with the results of its search. 

Note: If you do not hear JAWS say “search edit”, you can find the edit field by pressing the E-key until you hear Jaws say “search edit”. Press Enter to activate Forms Mode. 

Making sense of the Google Search Results

1. A new page displays with the results of your search. 

2. Listen to JAWS to be sure it is the information you want. Sponsored Links at the beginning of this page may not have anything to do with your search. They are links to paid advertisers such as Amazon or eBay.

3. Press the Ctrl-key after you hear the number of links on this page. 
4. To list all the links on this page press the Insert-F7 keys (zero-F7).

5. Now press the first letter of the word you are looking for, (b for Benjamin Franklin etc.). Remember, this will only jump you to links that begin with that letter. You would not find, “The Benjamin Franklin Museum” by pressing the letter b. 
6. When you find a link you think is a result of your search, press the down arrow. You should hear “cashed” and “similar links” after each link that is a result of your search. (Cashed and similar links are not listed after sponsored links.)

7. If you do not find the link you are looking for, press the Home key to move to the top of the links list and use the down arrow to go through the links one at a time.

8. When you find a link you want to explore press the Enter key.

9. Listen to the site. If it is what you want, you can list the links (Ins-F7) or jump to the next block of text (N-key).
10.  If this is not a page you want to read go back to the previous page (Backspace or Alt-left arrow).
11. Continue to read the Google search results page and select a new link.

TECHNOLOGY CURRICULUM
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Lesson 17: Working with Tables on the Internet
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Tables can be confusing. Navigate using special table navigation key commands. 
· To find a table on the internet all you need to do is press the T-key. JAWS will move to and say the title of the table. If there is no table on the web site, JAWS will say, “No Table”.

· Once in a table, you can move to the next column by holding down the CTRL-ALT keys and pressing the right arrow. Previous column is CTRL-ALT keys with left arrow. JAWS will move to the next or previous column and say the column heading (first cell in the column).

· You can move to the next row by holding down the CTRL-ALT keys and pressing the down arrow. Previous row is CTRL-ALT keys with the up arrow. JAWS will move to the next or previous row and say the row heading (first cell in the row)

· Switch how JAWS reads the page. The default is to read the page in “simple layout”. Hold down the INS-key (Insert) and press the V-key to open the JAWS verbosity dialogue box. Press the down arrow to get to, “document presentation – simple layout”. Press the space bar to change it to “document presentation – screen layout”. Press Enter to activate and exit the dialogue box. Now JAWS will read across the row when you press the down arrow.
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Lesson 18: Using Gmail
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Gmail Basic HTML Option
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Set Basic HTML as Default


Gmail is a free Internet e-mail website run by Google. There are several other sites such as Yahoo Mail and AOL. Each of these sites acts as a virtual post office box to send and receive e-mail. You access your e-mail by logging into the website, typing in your user name and entering your password. The Gmail web page is displayed with ads, navigation information and you email. Because of all this extra information, it is not always easy to navigate and find your email using a screen reader.

I did not list the steps needed to sign up for your Gmail account. While this can be accomplished with JAWS, you may find your students struggling with this and they may require assistance. The steps include selecting a unique user name and password, answering a question in case you forget your password and typing in a special code. Once you have setup an account, you should access regularly to prevent it from becoming inactive. 

Because Gmail is a website, the instructions for using this site may change periodically as Google adds or removes features. However the strategies outlined here can be used as a general guide for accessing Gmail or any other free email website.

Logging onto Your Gmail Account

1. Start JAWS

2. Start Internet Explorer (Windows-key, i-key if IE is located on the Start Menu)

3. Hold down the ALT-key and press the d-key to move the focus to the Address edit field. 

4. Type www.Gmail.com and press the Enter key.

5. You should now be on the Gmail website.

6. Press the Ctrl-key down to get JAWS to stop talking.

7. You should have heard JAWS say, “Sign in edit” followed by a “dink”. This lets you know that you are in forms mode. 

8. If you are using an older version of JAWS you may need to press Enter for forms mode. If JAWS did not say, “sign in edit”, press the E-key until you hear, “sign in edit”. Then follow the instructions in 7 above.

9. You can now type in your user name.

10. Press the Tab-key until your hear, “password edit”.

11. Type your password.

12. Press the Tab-key to move to the sign-in button.

13. Press the Spacebar to activate the sign-in button.

14. If you typed your name and password correctly, you should now be on your Gmail home page.

First Time in Gmail – Basic HTML
1. The first time you log into your Gmail account you must select Basic HTML if you are using a screen reader. This limits what you can do on your Gmail account, but not selecting Basic HTML may make it impossible to navigate around this page. 

2. Near the bottom of the screen is the link Basic HTML. Select this link by listing the links, (hold down the Insert key and press the F7-key) then press the b-key until you hear Basic HTML. Now press the Enter key. The page will refresh.

3. Near the top of the refreshed screen is the link, Set basic HTML as default view. Select this link by listing the links (Ins-F7) then press the s-key until you hear, “Set basic HTML as default view” and press Enter.

4. From now on, every time you log into Gmail from any computer, Gmail will load in Basic HTML mode. 

Finding Your Email (Method 1)

1. Once you get to your Gmail homepage, you will want to check for the arrival of new email.

2. The easiest way to find your email is by finding the check box in front each email.

3. The JAWS short cut to jump to your first check box is to press the x-key. You should hear the name of the person who sent the email and the state of the check box. For example: “Gmail Team check box not checked”. 

4. Press the Tab-key to jump to the next link. You should hear the subject of the email. For example: “Get Started with Gmail…” 

5. Press the Enter key to activate this link and open your email.   

Finding Your Email (Method 2)

1. Once you get to your Gmail homepage, you will want to check for the arrival of new email. This method allows you to list all your email that is on this page.

2. Hold down the Insert key and press F3-key. This lists all Virtual HTML features on this page. 

3. Press the c-key until you hear, “check boxes list” and press Enter.

4. This command provides you a list of all check boxes on this page followed by the text located next to the check box. Since the text next to the check box is the sender of the email it is easy to move up and down this list with the arrow keys to locate the email you want to open first. You should hear something like, “Gmail Team check box not check”. You may hear more or less information depending on the verbosity setting in JAWS. 

5. Press Enter when you are on the email you want to open. 

6. You will jump to the check box (now checked).

7. Press Tab to go to the subject of the email which is a link. 

8. Press the Enter key to activate this link and open your email.  
Reading Your Email (Find the Message)

1. Wait until you hear announce the number of Headings on this page.

2. Press the h-key repeatedly to jump though headings on this page. The subject line and from line are both headings.

3. When you hear who sent the email, you can press the down arrow to read the rest of you email one line at a time. 

4. Alternately, you can hold the insert-key down and press the 2-key on the numeric key pad (read all command) or Ins-down arrow to read from this point forward.

5. Once you hear the reply link, you have left the email message. Press the Ctrl-key to stop JAWS talking.

6. You can delete this message by pressing the b-button until you find the Delete button or Ins-F7 to list links and press the d-key until you find the Delete link.

Quick Reply to Email

1. After reading your email you can use your down arrow to find you Quick Reply edit field. 

2. If you are at the end of your email message just continue to press the down arrow past the Quick Reply label, the To list of people the message is to be sent, the more reply button and finally the Edit box. JAWS should say edit and you should hear a “dink” indicating you are automatically in forms mode (depending on your settings and version of JAWS). Alternately you can press e-key to jump to the Quick Reply edit field but will probably have to press Enter to go to forms mode.

3. Once in forms mode you can type your message.

4. When finished typing your reply, press the Tab key once to go to the Send button and press the space bar. Your message is on its way. 

Go Back to your Inbox

1. Hold the Ins-key and press the f7-key to get a list of links on this page.

2. Press the i-key to move to the first word in the list that begins with the letter i. Repeat until you hear “Inbox”.

3. Press Enter to display the Inbox web page. This is the page we worked with when we first logged into Gmail. See Method 1 or Method 2 above to find your next email

Composing a New Email Message 

1. You should have already logged into your Gmail account (see Logging onto Your Gmail Account above).
2. Hold the Ins-key and press f7-key to get a list of links on this page.
3. Press the c-key until you hear, “Compose email Alt+c”. Press the Enter key.

4. You should hear a dink sound indicating you are already in forms mode and JAWS say “To: edit”. If you are using an older version of JAWS you may need to press Enter to enter forms mode.

5. You can now type the address of the person you want to send an email to. Remember to use this general format (username@Gmail or username@hotmail.com, etc.) You can put more than one address in the "To:" edit box, separated by a comma.

6. Tab key will move you to the cc: edit field (carbon copy)

7. Tab key will move you to the bcc: edit field (blind carbon copy).

8. Tab key will move you to the subject: edit field. Always type a subject for your message in this field.

9. Tab key will move you to the attachments edit field. This is an advanced lesson requiring some knowledge of file structure and management. However a basic overview follows. You can type in the path (c:\ full path) or press tab again to move to the Browse button. This will take you to a Windows explorer window where you can navigate to your file. The window usually opens in the My Documents folder. Tab key will take you to the Attach more Files button where you can attach additional files to your email. 

10. Tab key will move you to the Message body edit field. You will type your message here.

11. Once you finished typing your message press the Tab key to move to the Send button.

12. Press the Spacebar to activate the Send button.

13. You have sent your email to the addresses listed above. 

14. If you wait a few seconds, JAWS should say, “Your message has been sent”. 

Deleting and Archiving Gmail

1. You can archive or delete a single or multiple emails from your inbox.

2. Pressing the x-key will take you to your first check box (checkbox not checked).

3. You can check a check box by pressing the space bar (check box checked)

4. If you want to select another email, press the x-key again to move to the next check box. You can check this box if you wish (space bar) or just jump to the next check box with the letter-x. Note: you can uncheck a checkbox by pressing the spacebar again).

5. Once you have one or more checkboxes checked, You can press the b-key to jump to the button labeled Archive. Press the b-key again to jump to the Report as Spam button or b-key again to jump to the Delete button. Press the space bar to activate any of these buttons. 

6. If you archive some of your email, you can view them again by holding down the Ins-key and pressing f7 (Ins-f7) to list the links and press the a-key until you hear All Mail. Press Enter to activate this link.

7. Email that you delete will be permanently deleted and will not show up in your archive folder.  

8. Go back to the inbox with Ins-f7, i-key until you hear inbox, followed by Enter.

Using Your Contacts List

1. When you reply to an email, the recipient is automatically entered into you contacts list.

2. To go to the list of all your contacts in the Inbox page: Ins-f7 to list links followed by the c-key until you hear contacts, then Enter. 

3. There is a checkbox in front of each of your contacts. Press the x-key to jump to your first contact. 

4. If that is the person you want to send an email to, press the space bar to place a check in the checkbox. Press x-key again to move to the next contact checkbox. Repeat as many times as necessary pressing the space bar to check the checkbox.

5. When you have selected all the people who are to receive your email press the b-key to jump to the compose button and press the spacebar.

6. You should open a blank email with your contact already in the, to box. If you want to hear what is in the to box, hold down the ctrl-key and press the right arrow repeatedly. This will read one portion of the email addresses for each right arrow. When satisfied, press the tab-key to move through the cc:, and bcc edit fields. 

7. When you get to the subject edit field, type something to identify the subject of this email. 

8. Continue to tab until you get to the “message body edit” field. Type the body of your message here. 

9. Tab to the Send button and press the space bar.     
TECHNOLOGY CURRICULUM
JAWS & the Internet

Lesson 19: Tips and Trick for the Internet 

(Why doesn’t the Internet do what I want it to do?)

Students will learn tricks to make a web site more accessible.

Keystrokes: (Zero = Insert key on the number keypad)
Ins-2 – Read from cursor to the end of the page.  (Both keys on the numeric keypad)

Ins-t – Read the title bar of the active program.

Ins-F3 – List all elements on a web page. (frames, edit fields, buttons, links, etc)
N – Jump to the next block of text
Shift-Ctrl-k – Create a place marker on a web page.

K-key – Move from one place marker to the next. 

Where Am I?

1. It is easy to get lost on the Internet or even within Windows. Use the Ins-t to read the Title Bar of the active program or website.

2. Often advertisers have something called a pop-up or pop-under ad. This is when an unsolicited ad pops-up over or under the page you just opened. It opens as a separate window so you cannot just back out of this ad.

a. First use the Ins-t command to find out where you are

b. If you believe it is a pop-up ad, press the Backspace key to try moving back to the previous page

c. If that does not work, you may have to “exit” the ad with the Alt-f4 key. If it is a true pop-up ad you will exit the ad without closing Internet Explorer. (If it was not a pop-up ad you may have just exited Internet Explorer and off the Internet).

d. Press the Ins-t again to read the title of the active application.

Why Won’t JAWS Read the Website?

1. When Internet Explorer finishes loading a website, JAWS will begin to read the text, tags, and links it finds on the website.

2. Sometimes JAWS cannot read a website. If a website’s homepage is a picture with no Alt-tag, there is nothing for JAWS to read. Nothing you do can change this fact. On the other hand, JAWS may not read the website when text is available for other reasons. Try the following strategies to read a website.

a. Hold the Ins-key down on the number keypad and press the 2-key on the number keypad (read all command).

b. Highlight all text on this page. (Hold the Ctrl-key down and press the a-key).

c. Go off the page and return to this page. (Alt-left arrow followed by the Alt-right arrow).

d. Try moving to a different frame on this page. Ins-F9 will list all frames on a web page, if there are additional frames. Use your up or down arrow to move to a different frame and press Enter. Jaws should read text within that frame. 

Jumping to the Important Text

When a student goes to a website, often there are ads, navigation bar and other material unrelated to a students search. 

1. Start JAWS

2. Start Internet Explorer

3. Go to the Open new site (Alt, f, o) or navigation edit field (Alt-d)

4. Type www.latimes.com (Los Angeles Times online newspaper)

5. Here there are ads at the top of the screen, a navigation bar down the left side of the screen and finally headline news in the center of the screen. 

6.  Press the N-key to jump to the next block of text.
7. You may hear “Table”, press the N-key repeatedly until you find the text of a story you are interested in hearing. 

8. Press the up arrow to move to the link for this story and press Enter. This will jump you to a new page where the whole story is located.

9. Since you are at a commercial newspaper site you often get a pop-up ad here. If so you will probably have to hold down the Alt-key and tap the f4 key to exit the ad.

10.  When you finally get to the page with the text of the story you want, you have the same banner, ads and navigation bar you had on the front page. 

11. Press the N-key until you hear the title of the story.

12. Hold down the Ins-key and press the 2-key (both on the numeric keypad). This is the read all command.

13.  You should now hear the headline, byline, photo captions, and finally the text of the article.

14.  Some of the picture captions may not make much sense. It really depends on the programmer.   

Finding a “Hidden” Element on a Web Page

Sometimes you can see a button you want to click on but it doesn’t show up on your list of links. Here is a way to find all elements on a web page. Sometimes the “description” given by the programmer is not adequate to easily identify the element. 

1. Start JAWS and Internet Explorer. 

2. Open a complex web page like www.latimes.com.

3. Hold down the Ins-key and press f3.
4. The Virtual HTML Features dialogue box open.

5. There is a list of 20 HTML elements commonly found on web pages, including links, headings, frames, buttons, check boxes, and tables. 

6. Use the down arrow or first letter navigation (b for buttons) to explore a list of that element.  Sometimes, an element that looks like a button will actually be some other element like a graphic. 
7. Once you find the element you want, move to it without actually activating any link associated with it. 

8. Put a place marker on that element with a Ctrl-Shift + k.

9. You can create up to 10 place markers on a page.

10. To find a previously created place marker, press the K-key to cycle through all the place markers on the page

11. To get a list of Place Markers, hold down the Ins-key and press f3.

12. In the Virtual HTML Features dialogue box use the down arrow to find the Place Markers item and press Enter.

13. You will now have a list of all place markers on the web page.

14. Use the arrow key to select the place marker and Enter to move to that location on the page.

Computer Skills Student Progress Chart 

Name:



Date:



M-Mastered   
P-Progressing  
I-Introduced
	Lesson
	Skill
	Progress
	Date

	1
	Student knows the location of all letters on the ALPHA keyboard
	
	

	
	Student knows the location of all numbers on the ALPHA keyboard
	
	

	
	Student knows the location of the 6-pack keys and their function
	
	

	
	Student knows the location of the cursor keys (arrows) and their function
	
	

	
	Student knows the location of all numbers on the numeric keyboard
	
	

	
	Student knows the location of all function keys on the ALPHA keyboard(F1-F12, Ctrl, Alt, Tab, Backspace, Enter, shift, Window Key, Right Mouse Click key, Caps Lock)
	
	

	2
	Student has a basic understanding of the Windows desktop.
	
	

	3
	Student knows how to start their assistive technology program
	
	

	4
	Student knows how to open the Start Menu (Window key) 
	
	

	
	Student knows how to explore the Start Menu (Arrow keys)
	
	

	
	Student knows how to move to a program on the Start Menu (Alpha keys)
	
	

	
	Student knows how to move the focus to the desktop with the short cut commands (Ctrl-D or Ctrl-M)
	
	

	
	Student knows how to move the focus to the Desktop icons (Tab key)
	
	

	
	Student knows how to explore the Desktop icons (arrow or Alpha keys)
	
	

	5
	Student has a basic understanding of the MS Word desktop
	
	

	
	Student can move around a document using standard Windows commands. 
	
	

	6
	Student knows how to move the focus to the Menu bar (Alt-key)
	
	

	
	Student knows how to open the File menu with the f-key or arrow key
	
	

	
	Student knows how to move to the Save option with the s-key or arrow key
	
	

	
	Student knows how to move the focus in a dialogue box (Tab-key)
	
	

	
	Student knows how to move the focus in a dialogue box in reverse order (Shift-Tab keys)
	
	

	
	Student knows how to save a file with the default name and location
	
	

	
	Student knows how to save a file under a different name
	
	

	
	Student knows how to save a file to a different location
	
	

	
	Student knows how to save a file to a disk drive (A-drive)
	
	

	7
	Student knows how to open a file listed on the File menu (option 1)
	
	

	
	Student knows how to open a file listed in the Documents list on the Start Menu
	
	

	
	Student knows how to open a file using the Open dialogue box in the default directory (My Documents)
	
	

	
	Student knows how to open a file using the Open dialogue box in a different directory
	
	

	
	Student knows how to open a file on the A: Drive using the Open dialogue box 
	
	

	Lesson
	Skill
	
	

	8
	Student knows how to check or uncheck a Check box (space bar)
	
	

	
	Student knows how to print their open file to the default printer
	
	

	
	Student knows how to move to other options within the Print dialogue box (Tab or Shift-Tab)
	
	

	9
	Student knows how to start a new document by going through the File menu
	
	

	
	Student knows how to close an open document (Alt-f-c or Ctrl-c)
	
	

	
	Student knows how to exit MS Word by going through the File menu.
	
	

	
	Student knows how to exit MS Word by using the Exit command (Alt-F4)
	
	


	Lesson
	Skill
	Progress
	Date


	10
	Student knows how to move around a document using the arrow keys
	
	

	
	Student knows how to move to the beginning or end of a line (Home or End keys) 
	
	

	
	Student knows how to move to the beginning or end of a document (Ctrl-Home or Ctrl-End)
	
	

	
	Student knows how to highlight text by adding the SHIFT key to any of the above movement commands
	
	

	
	Student knows how to UNHIGHLIGHT text by using the arrow key
	
	

	
	Student knows how to highlight the entire document (Ctrl-a)
	
	

	11
	Student knows how to highlight desired text
	
	

	
	Student knows how to COPY highlighted text to the clipboard (Ctrl-c)
	
	

	
	Student knows how to CUT highlighted text to the clipboard (Ctrl-x)
	
	

	
	Student knows how to PASTE text from the clipboard (Ctrl-v)
	
	

	
	Student knows how to UNDO a keystroke (Ctrl-z)
	
	

	12
	Student knows how to Bold Face highlighted text (Ctrl-b)
	
	

	
	Student knows how to Underline highlighted text (Ctrl-u)
	
	

	
	Student knows how to Italicize highlighted text (Ctrl-I) 
	
	

	
	Student knows how to decrease the font size of highlighted text (Ctrl-[)
	
	

	
	Student knows how to increase the font size of highlighted text (Ctrl-])
	
	

	
	Student knows how to center text (Ctrl-e)
	
	

	
	Student knows how to right justify text (Ctrl-r)
	
	

	
	Student knows how to left justify text (Ctrl-l)
	
	

	
	Student knows how to double space highlighted text (Ctrl-2)
	
	

	13
	Student knows how to open the spell checker though the Tools Menu or with the short cut command (f7)
	
	

	
	Student knows how to retype a misspelled word in the Edit Box
	
	

	
	Student knows how to select the correct spelling from the suggested list
	
	

	
	Student knows how to add a word to the spelling dictionary
	
	

	
	Student knows how to change all similarly misspelled words at the same time
	
	

	
	Using JAWS, the student knows how to use ALT-SHIFT-L (List spelling errors) to spell check a document
	
	

	
	
	
	

	
	
	
	

	14
	Student has a basic understanding of the Internet 
	
	

	
	Student has a basic understanding of the JAWS cursor
	
	

	
	Student has a basic understanding of the PC cursor
	
	

	
	Student has a basic understanding of the HTML (Invisible) cursor
	
	

	15
	Student knows how to Open a new web site (Alt, f, o) – option 1 
	
	

	
	Student knows how to go to the Address edit field Alt-d – option 2
	
	

	
	Student knows how to move from link to link (Tab-key)
	
	

	
	Student knows how to move from link to link in reverse order (Shift-Tab)
	
	

	
	Student knows how to list all links on a web page (Ins-f7)
	
	

	
	Student knows how to move to link using first letter navigation 
	
	

	
	Student knows how to return to a previous page (Backspace) – option 1
	
	

	
	Student knows how to return to a previous page (Alt-left arrow) – option 2
	
	

	
	Student knows how to return to a previous page (Ins-f8, b, Enter) – option 3
	
	

	
	Student knows how to return to the “home page” (Ins-Home)
	
	

	16
	Student knows how to move to the first “edit field on a web page 

(E-key)
	
	

	
	Student knows how to activate forms mode in the edit field (/-key or Enter)
	
	


	Lesson
	Skill
	Progress
	Date

	17
	Student knows how to save a web page using the Save command
	
	

	
	Student knows how to save a web page with the copy and paste command
	
	

	18
	Student knows how to log into their Internet email account
	
	

	
	Student knows how to move to their inbox
	
	

	
	Student knows how to determine the number of email messages in their inbox
	
	

	
	Student knows how to open an email message
	
	

	
	Student knows how to delete an email message
	
	

	
	Student knows how to compose an email message
	
	

	
	Student knows how to send an email message
	
	

	19
	Student knows how to read the title bar of the active program (Ins-t)
	
	

	
	Student knows how to exit from a pop-up ad (Alt-f4)
	
	

	
	Student knows how to stop JAWS from reading the web page (Ctrl)
	
	

	
	Student knows how to read a web page (Ins-2) Read all command
	
	

	
	Student knows how to highlight the whole web page (Ctrl-a)
	
	

	
	Student knows how to display a list of HTML elements on a web page (Ins-f3)
	
	

	
	Student knows how to jump to the next block of text (N-Key) repeatedly until getting to the important text
	
	


Keyboard Commands Quick Reference

This is not an exhaustive keyboard command reference sheet. It contains the most commonly used keyboard commands used in Windows and with JAWS. If “JAWS” follows the command, it works only when JAWS is running. All other commands are general keyboard commands found in Windows.

· Alt-key moves the focus to the menu bar

· Tab-key moves the focus to the next option in a dialogue box

· Shift-tab moves the focus to the previous option in a dialogue box

· Up & down arrows will move the focus up or down a menu list or line of text

· Left or right arrow will move the focus left or right on a menu or one character

· Space bar key is used to check or uncheck a check box in a dialogue box or on a web page

· Ctrl-key stops JAWS speech temporarily (clears the buffer) – J

· Home key moves the cursor to the beginning of a line of text

· End key moves the cursor to the end of a line of text

· CTRL-Home moves the cursor to the beginning of your document or web page

· CTRL-End moves the cursor to the end of your document or web page

· Shift key with any movement command will highlight text (i.e. Shift-Home will highlight text from the cursor to the beginning of a line) 

· CTRL-a will highlight all text in the document. 

· CTRL-x will cut highlighted text and put it on the Windows Clipboard

· CTRL-c will copy highlighted text and put it on the Windows Clipboard

· CTRL-v will paste text from the Windows Clipboard at the cursor location

· CTRL-z will undo the last keystroke (repeat up to the last save)

· CTRL-b will boldface highlighted text

· CTRL-u will underline highlighted text

· CTRL-I will italicize highlighted text

· CTRL-[ will increase the font size of highlighted text

· CTRL-] will decrease the font size of highlighted text 
· CTRL-e will center line of text 

· CTRL-L will left justify line of text

· CTRL-r will right justify line of text 

· CTRL-2 will double-space highlighted text 

· ALT-SHIFT-L will list all misspelled words in the document – JAWS

· Context Sensitive Menu Key (Third key to the right of the space bar) will list suggested spellings for misspelled words when the cursor is on a misspelled word – JAWS screen reader only

· INS-F7 – List all links on a web page – JAWS

· INS-F6 – List all headings on a web page if there are headings – JAWS

· INS-F8 – List all buttons on the Button Bar in Internet Explorer (Back, Home, etc. - JAWS

· INS-2 (Numeric keypad) – read from cursor to the end of the document - JAWS

· INS-8 (Numeric keypad) – Read current line - JAWS

· INS-8-8 Spell current line – JAWS 

· INS-5 Say current word – JAWS 

· INS-5-5 Spell current word – JAWS 

· CTRL-INS-Home – Move cursor to first edit field on a web page followed by a left mouse click (/-key on the numeric keypad) – JAWS 

· E-key – Move cursor to the first edit field on a web page followed by a left mouse click – JAWS

** See appendix D for JAWS shortcut key commands on the Internet

INS+F1 key – Help on current web page

INS+F2 key – Run JAWS Manager

INS+F3 key – Virtual HTML Features: Links, Buttons, Edit Fields, etc. 

INS+F4 key – Exit JAWS

INS+F5 key – List Elements found in a Form: Edit fields, Buttons, etc.

INS+F6 key – List Headings found on the web page

INS+F7 key – List Links found on the web page

INS+F8 key – Select Tool from Internet Explorer’s Tool Bar

INS+F9 key – List Frames found on the web page

INS+F10 key – List running programs: found on Task Bar

INS+F11 key – List programs found in System Tray

INS+F12 key – Read Time and Date


E – Move to next Edit Field

F – Move to next Form Element

H – Move to next Heading Tag

K – Read Place Marker (Ctrl+Shift+K- Creates a place marker)

M – Move to next Frame

N – Move to next block of Text (Skip Links)

T – Move to next Table

Backspace – Move back one page (Alt+Left Arrow)

Alt-Right Arrow – Move forward one page

Appendix A: Setting up Windows for a Blind Student
A blind student who uses a screen reader works on a computer using only keyboard commands. This is different than a sighted person who may use a combination of the mouse and keyboard to interact with the computer. Our goal is to set up Windows so it is efficient and easy to use by a blind student. In addition, JAWS requires certain settings in order to read the screen properly. Without these settings, JAWS may fail to read important areas of the screen.

	Setting up the Windows Desktop

The view to the right is a screen shot of the Windows XP desktop with the Start Menu open. It is very similar to Windows 98. Notice that commonly used programs such as JAWS, Zoomtext, Duxbury and Microsoft Word are found on the Start menu. This allows a blind student to start these programs by pressing the Window-key followed by the first letter of the program they want to start. (The letter-j for JAWS or the letter-z for Zoomtext, etc.)
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Programs like Microsoft Word and Microsoft Excel are renamed to just Word and Excel. That way, the student can press the letter-w for Word or the letter-e for Excel and not have to press the letter-m many times to cycle through all the Microsoft products. 

Putting a program icon on the Start Menu is a two step process. The first step is to place an icon on the desktop. The second step is to click and drag that icon directly onto the Start Button so it will appear in the Start Menu. 

During the installation of the program if you are asked if you want an icon on the desktop, select the Yes Button. If you do not have an icon on the desktop, you will need to use Windows Explorer to find the program and create the icon. 

	Creating a Program Icon using Windows Explorer

Open Windows Explore by holding down the Windows-key and pressing the e-key. The view to the right shows the classic Explorer layout with “tree view” on the left pane of the screen and the “folder view, list view” in the right pane. Programs are usually found directly on the C:-drive (JAWS) or inside the Program Files folder.  
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You will need to navigate to the folder containing the program you want on the desktop. Once in the correct folder you will need to find the file that actually represents the program. It will probably have the best looking icon and end with .exe, if you have extension option on, (i.e. JFW.exe). When you find the file, just right click on the icon or select it with the arrow key and press the Menu-key (third key to the right of the space bar). This brings up a menu. Select the “Send to” option in this menu and then choose the “Desktop (Create Shortcut)”. You now have a shortcut placed on the desktop. This is just a shortcut so if you accidentally delete it you are deleting the shortcut only, not the actual program. Before you drag it onto the Start Button, right click the icon. Again a menu pops up. Press the up arrow to jump down to the Properties option. Open the Properties dialogue box. Here you can assign a shortcut command and decide how you want the program to open. Go down to the shortcut edit field. Press the letter the program starts with, i.e. j-key for JAWS, or z-key for Zoomtext, etc. This will then assign the CTRL-ALT-letter as the shortcut. This allows you to hold the CTRL and ALT keys down and press the j-key to start JAWS. Next go to the Run edit field. Here you need to decide how you want the program to start. If it is a program such as Microsoft Word, you will want it running “Maximized” so it fills the whole screen. If it is assistive technology, you will probably want it “Minimized” so it is not on the screen at all, but located at the bottom of the screen on the Task Bar. Select OK to save your preferences. 

Now you can click and drag the icon on top of the Start Button in the lower left corner of the screen. This places a copy of the shortcut on the Start Menu and leaves a copy of the shortcut on the desktop. If you want to clean up your desktop you can single click the desktop icon and press the delete key to remove the desktop shortcut.

	Setting Up Display Properties in Windows 

The display properties settings may be critical to get JAWS or other assistive technology programs to run correctly on your computer. Windows 98, ME and XP-Home settings will be different than Windows NT, 2000 or XP-Professional. To open the Display Properties dialogue box, right click on an empty space on the Windows Desktop. Go down to the Properties option and press the Enter key. This brings up the Display Properties dialogue box. Select the Appearance Tab. 
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If you are running Windows XP-Professional or Windows NT or 2000, the options here should be set to Windows Classic. If you are running Windows 98, ME or XP-Home, the options here should be set to Windows Standard. Open the Settings page. Set your screen resolution to 1024 x 768 and 16 or 32 bit color. (800 x 600 if you are running Windows 98)

In the Desktop Tab you can select “None” for your background and a plain color that will give you good contrast with the icons on the screen if the student is low vision. If the student is unable to see the screen, these options may not need to be changed. 

Do not set your computer to “View my Active Desktop as a web page”. This option is found in Windows 98 in the Web Option. The Screen Saver can be set to none or any other screen saver you choose, but select the “Wait” to 60 minutes. This will prevent the screen saver from popping up when the student is still working. The options found on the Theme Tab (found only on Windows XP) should be set to Windows Classic.

	Setting Up the Taskbar and Start Menu

Right click on an empty part of the Task Bar. This is usually found on the bottom of the screen and is the area next to the Start Button. Select Properties. In Windows 98 make sure “Always on Top”, “Show small icons…” and “Show clock” are all checked. 

In Windows XP select the Start Menu tab and as shown in the picture, select the Classic Start menu. Next click on the Taskbar tab and make sure the “Lock the taskbar” and “Show the Clock” are checked. Do not check the “Auto hide the taskbar”.  
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Other options can be selected or disabled based on user preferences. If JAWS does not work properly, the most likely problem is located in the Desktop Display options and the Taskbar options. 

	Setting up Windows Explorer 

Windows Explorer is the file management program in Windows. This program is used to find, copy, and move files. It is fairly easy to navigate and use, once you choose the correct settings. 

Hold the Window key down and press the e-key to start Windows Explorer. In Windows XP you will need to go to the Folder Options in the Tools Menu. Select “Use Windows classic view”, “Open each folder in the same window”, and “Double-click to open an item”.

In the View menu select “Details” to list all items as 
	[image: image27.png]Folder Options

General | view | File Types | Offine Fes |
Tasks

€ Show comman tasks infolders

 Use Windows classc fol

Browse folders

===y & Open each folderinthe same window
= | Open each folderinits own window,

Click fems as follws

€ Single-cick o open an tem [point o select)
5

=4

& Double-click to open an tem (single-cck to select]

Restore Defauls

=






a single column list. Now go back to the Tools Menu, Folder Options and select the view tab and select the “Apply to all folders button”. 

Exit Windows Explorer then restart it by holding down the Window key and pressing the e-key. Now all the folders will display in the same window with a single list of folders and files. 

Appendix B – Ribbon Menus in MS Word 2007

	MS Word 2007 now uses a “Ribbon menu” layout. You can move to the main menu by pressing the Alt-key, just like you did in previous versions of Word. The F-key opens the File menu (Office Button) which is very similar to previous versions of MS Word. The down arrow will take you though the menu options like New, Open, Save, Save As, Print, Close and Exit as well as a few less used options. You also have a second column in the File menu containing recent documents. In order to get to this second column press the right arrow after opening the File menu. Now the down arrow will take you through the list of previous documents. If you want to move back to the list of menu options press the left arrow.
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You will not always move back to the top of the list and may be anywhere within the list of menu options. When you go down the list of options if you end up on an item with a submenu such as Save As or Print, the right arrow will open the sub menu instead of moving to the column of previous documents.  

All other menus are laid out as a Ribbon menu. The appearance of these ribbon menus is quite different from the File menu. The default ribbon menu when MS Word 2007 starts is the Home menu. After pressing the Alt-key you can move to any of the other ribbon menus by pressing the right arrow. This will move you through the Insert, Page Layout, References, Mailings, Review, View and Add-Ins ribbon menus. Some programs can add additional custom menus for use in MS Word. 
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Inside the Home ribbon are 5 sub menus; Clipboard, Font, Paragraph, Styles and Editing. In order to move into the Home ribbon you press the Alt-key followed by the Tab-key. The Tab-key moves you though each option in the Home ribbon in Tab order. If you hear your screen reader say, “Clipboard …” or “Clipboard Group”, it means you are at the end of a subgroup of similar objects in the Home ribbon. You can press Shift-Tab to review the items in this subgroup or press the Tab-key to continue exploring objects in the next subgroup in tab order. If you press the right arrow while at a subgroup you will jump to the next subgroup, in this case the Font subgroup; again press the Shift-Tab key to review the items in this subgroup. If you press Enter on any subgroup you will open a more typical dialogue box that can be navigated with the tab and shift-tab keys. Note, not all ribbon menus are divided into subgroups and your only recourse is to navigate through the objects in Tab order. 
Once you get to one of the subgroups like “Office Clipboard…” you can move to the next subgroup with a right arrow. That will allow you to move quickly from subgroup to subgroup. For example, press the Alt-key to move to the menu. Now press the Tab-key repeatedly until you hear “Office Clipboard”. Press the right arrow to move to the Font subgroup. You will hear Font group and “15 of 15”. That means there are 14 other items on the ribbon to choose from. You can explore these 14 choices by holding the Shift-key down and pressing the Tab-key repeatedly (Shift-Tab). This will take you back through the options in the Font group. If you want to move forward through the subgroup, press the Tab-key. 

	If you want to work with a more traditional dialogue box you can press the Enter key when on the “Font group box”. This opens the Font dialogue box where you can press the Tab or Shift-Tab key to move though the options. Check boxes can be selected or unselected with the spacebar. Once you have selected your font options, press the Tab-key until you hear, “OK button”. Then press the spacebar. 

Note: If you want to modify text that has already been typed you will have to highlight it before making modifications to the font dialogue box or font subgroup in the Home ribbon menu.  
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There are short cut commands for almost all functions on the ribbon menus. For example, if you press the Alt-key you will notice that letters pop up all across the ribbon menus (F for File or Office Button, H for Home ribbon, N for Insert ribbon, P for Page Layout, etc). If you press the letter of the ribbon menu you want to open, it will jump to that ribbon menu and show a one or two letter combination for each option. For example if you want to change the Font Type for a new document, you press the Alt-key to move to the Ribbon Menu, the H-key to open the Home ribbon and F,F to jump to the Font type dropdown list of fonts. You can now type the first few letters of the font to jump to that font or press the down arrow to review all fonts available in MS Word. Press Enter to select your font and return to your document. Font size can be selected in similar fashion. Alt-key move the focus to the ribbon menu. H-key opens the Home ribbon and typing F,S will jump you to the Font, Size edit box. Type in the size you want or press down arrow to move through a list. Press the Enter key to select the font size and return to your document. If you are using JAWS screen reader you can tab through each option on the ribbon menu and the last item spoken is the short cut command to that option, ff for font, fs for font size, etc. Eventually the student should learn the short cut commands for commonly used options. Below you will find a chart outlining the most common short cut commands. 
	Home Ribbon
	Font type
	Alt, h, f, f

	Home Ribbon
	Font size
	Alt, h, f, s

	Home Ribbon
	Start Bullet list
	Alt, h, u

	Home Ribbon
	Start Number list
	Alt, h, n

	Home Ribbon
	Left justify
	Alt, h, a, l

	Home Ribbon
	Right justify
	Alt, h, a, r

	Home Ribbon
	Center text
	Alt, h, a, c

	Home Ribbon
	Find text
	Alt, h, f, d

	Home Ribbon
	Replace text
	Alt, h, r

	Insert Ribbon
	Insert Table
	Alt, n, t

	Insert Ribbon
	Insert Picture
	Alt, n, p

	Insert Ribbon
	Insert Clip Art
	Alt, n, f

	Insert Ribbon
	Insert Header
	Alt, n, h 

	Insert Ribbon
	Insert Footer
	Alt, n, o

	Insert Ribbon
	Insert Date or Time
	Alt, n, d

	Page Layout Ribbon
	Change margins
	Alt, p, m

	Page Layout Ribbon
	Change page orientation
	Alt, p, o

	Page Layout Ribbon
	Change paper size
	Alt, p, s, z

	Mailing Ribbon
	Print Envelope
	Alt, m, e

	Mailing Ribbon
	Print Labels
	Alt, m, l

	
	
	

	
	
	


Appendix C – Using Windows Explorer

	Using Windows Explorer (Win-key+e)
Windows Explorer is a file and folder management tool. It can be started by holding down the Window key and pressing the letter e. 

Windows Explorer is divided into three major regions plus the Tool Bar close button: 

1. Tree View on the left side of the screen

2. Folder view on the right side of the screen

3. Address Edit field at the top of the screen

The fourth area allows you to close the left side of the screen (Tree view).
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You can move between any of these areas on the screen by pressing the TAB key to move in one direction, or hold down the shift key and press the TAB key to go in the opposite direction. 

When you Tab to the Tree view, you can move up or down the list of folders and files with the up and down arrow or the home-key to move to the top of the list or end-key to move to the end of the list. You can also press the first letter of the folder or file you are looking for; this is called first letter navigation. If you move to a folder with no subfolders, JAWS will say the name of the folder and where it is on the list (5 of 27). All of the files in the folder will be listed on the right side of the screen. You can Tab to the right side of the screen and explore the files using the same key commands listed above. 

If you move to a folder in Tree view (left side of the screen) that has subfolders, you hear the name of the folder, “closed” and where it is on the list (6 of 27). You can open the closed folder by pressing the right arrow. The folder is opened and JAWS will say the name of the folder, “open” and the number of subfolders. (You can close a folder by pressing the left arrow.) Move down to the subfolders with a down arrow. Move to the subfolder you want, Tab to the Folder view (right side of the screen) to explore the files found inside this folder. 

Appendix D – Moving and Copying Files and Folders

	Moving and Copying Files and Folders

You can copy or move a single file, a group of files or a whole folder in Windows Explorer. The first step is to find the file you want. Make sure it is highlighted by using your arrow key to move to it. When you tab to the folder view (right side of the screen), the first item is “not selected”. You can select the
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first item in a list by pressing the space bar or moving off the item with the down arrow key and immediately back to it with the up arrow key. The item is now selected. Hold down the Ctrl-key and press the c-key. This copies the file to the Windows Clipboard. Tab back to the “Tree View” and find the folder where you want to place the file. Hold down the Ctrl-key and press the v-key to paste it into this folder. Tab over to the folder view and find the file to confirm the file was copied. If you want to move the file instead of copying the file use the Ctrl-x, cut command (instead of the Ctrl-c, copy command). 

To highlight more than one file, select the first item in the list, hold down the shift key and press the down arrow as many times as you need to. Each time you press the Shift-down arrow you will highlight an additional file. When you are finished highlighting the files you can copy or cut the files and paste them into the new location. You can also use the Shift-End command to select all files found between the first file you selected and the end of the list.
Appendix E – JAWS and Internet Shortcuts Keys
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Basic Quick Keys (Go to Next)

	A – Anchor

B – Button

C – Combo Box

D – Different Element

E – Edit Box

F – Form Control (Edit, Button, Combo Box, etc.)

G – Graphic

H – Heading

1, 2, 3, 4, 5, 6 – Heading at that level

I – Item in List (Bulleted or numbered list)

J – Jump to line 
	K – Place Marker 
L – List 
M – Frame

N – Non link text

O – Object Tag

P – Paragraph 

Q – Block Quote

R – Radio Button

S – Same Type Element

T – Table

U – Unvisited Link

V – Visited Link

X – Check Box

Z – Division


Function Commands
	Ins + F1 – Screen Sensitivity Help for Web Page

Ins + F1+F1 – JAWS Help for Current Application

Ins + F2 – Run JAWS Manager

Ins + F3 – List of all Virtual HTML Features

Ins + F4 – Exit JAWS

Ins + F5 – Select a Form Field Element 

Ins + F6 – List of all Heading on page
	Ins + F7 – List of all Links on page

Ins + F8 – List of all Internet Explorer toolbar buttons

Ins + F9 – List of all Frames on page

Ins + F10 – List of all Running Application (Taskbar)

Ins +F11 – List of Applications running on system tray

Ins + F12 – Time

Ins + F12+F12 - Date


Basic Reading and Navigation of Web Site
	Alt + Home – Go to My Home Page

Alt +  – Back to Previous Page
Alt +  – Forward one page

Ctrl + Home – Top of Web Page

Ctrl + End – Bottom of Web Page

Tab – Go to Next Link or Web Element

 - Down One Line

  - Up One Line

P – Jump to Next Paragraph

N – Jump Links and Go to Next Block of Text

L – Jump to Next Bulleted or Numbered List

Ctrl +  - Go to Next Word

Ctrl +  - Go to Previous Word

K – Go to Next Place Marker (if you made some place markers)

Ctrl + Shift + K – Display Place Markers List (Add Button)


	Ins + 5 (number keypad) – Say Word

Ins + 5+5 (Number keypad – Spell Word

ALT + D – Move to Address Bar (Type in New Web Address)

 Ctrl + O – Open New Web Page Dialogue Box

Ins + 2 (Number keypad) or Ins +  - Read All Command

Ctrl – Stop Reading (Clears JAWS Buffer)

Ins + T -  Read Title Bar (Tell Me Where I Am)

Ins + Page Down – Read Status Bar (Bottom Line of Internet Explorer)

Alt-Key – Move Focus to the Menu Bar

 
 - Move Across Menu Bar (File, Edit View…)


 - Open and Move Down a Menu

Alt-F – File Menu (See Underlined Letter in Menu)

Alt-A – Favorite Menu (See Underlined Letter in Menu)

Ctrl + Ins +  - Skim Read (Read First Line of Each Paragraph)


Navigating Tabs in Internet Explorer 7

	Ctrl + T – Open a New Tab

Ctrl + Tab – Move to the Next Open Tab

Ctrl + F4 – Close Current Tab
	Ctrl + Shift + Enter – Open Link in a New Tab (Ctrl + Enter)

Ctrl + Shift + Q – List All Open Tabs

Alt + F4 – Close All Tabs and Exit Internet Explorer
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