


Duxbury Braille Translator
Duxbury Systems Inc.
www.duxburysystems.com
Telephone: (978) 692-3000
Fax: (978) 692-7912
Email Sales/Ordering: orders@duxsys.com
Email General inquiries: info@duxsys.com
What is it? 
Braille translating software is used to convert electronic print material into text ready to be embossed. It can also be used to interline print braille for students losing their vision and others desiring to learn Braille.
Who uses it?
Students and staff alike should be using this program to generate Braille copy. A student who can use a word processor is ready to use Duxbury. Duxbury Braille Translator is accessible to users who have general word processing skills, and understanding of the menu bar and/or key commands. Screen readers and screen magnifiers give appropriate access to all of the features of this program.
How do I use it?
Please reference the steps beginning on the next page to determine access to different features of the Duxbury Braille Translator.
What do I get? / How do I get it? 
Duxbury Braille Translator can be purchased as an individual license to go on a single computer, or as a network version which allows it to be installed on multiple computers within the same network but only have a certain number running at once.

A variety of methods for contact are listed above. Vendors are also able to sell and distribute the Duxbury Braille Translator.

Getting Started

We have found it to be most convenient to use a generic word processor such as Microsoft Word to create documents. This enables a user to access these documents from a wider variety of computers. This also prevents difficulty in coordinating different versions of the Duxbury software. The user then will open the already finished document in Duxbury to translate and emboss, as well as add any other distinctions that might be necessary. Documents that do not need to be saved or referenced again, of course can be easily generated using Duxbury.

The Duxbury Braille Translator opens to an empty gray screen with a menu bar. The user must determine if they want to create a new document or open an existing document.

This empty screen would be a good time to make changes within the ‘Global’ menu if needed.
Creating a Document
1. Go to the File menu (Alt-key, f)
2. Select the New… option (n-key)
a. Steps 1 & 2 could have been accomplished with (ctrl+n)
3. This will bring you to the  ‘File: New…’ dialogue box
4. Use your right and left arrow keys to select ‘print’ or ‘braille’ for your ‘document type.’ The preset it ‘print.’ A ‘braille’ document will require six-key input to type into the document.
5. Tab-key to the ‘Document Settings Template’
a. The preset ‘Document Settings Template’ is ‘English (American) – Standard Literary Format,’ this will satisfy most uses of Duxbury for students and teachers of the visually impaired
b. If you wish to change this setting, us the up and down arrow keys and/or first letter navigation to select setting.
6. Tab-Key until you find the ‘OK’ button, press the space bar to select it
a. The enter-key can be pressed in replace of Step 4, if default settings are desired. 
7. Duxbury will open a new document
Opening a Document
1. Go to the File menu (Alt-key, f)
2. Select the Open… option (o-key)
a. Steps 1 & 2 could have been accomplished with (ctrl+o)
3. This will bring you to the ‘Select Document File’ dialogue box
4. Tab-key until you find the ‘Look In’ combo box
b. This can be accomplished by pressing (alt+i)
5. Use the up and down arrow key to find the desired location
6. Tab-Key to the ‘Folder View List View’
7. Use arrow keys to select the file you wish to open
8. Tab-Key to the ‘Open’ button.
c. The enter-key can be pressed in replace of Step 8
9. Duxbury will load the document
Translating a Document, Translated Line
When you have completed your print document, either opened a Word Document or created a new print document in Duxbury, you are ready to translate it to ready it for embossing.
1. Go to the File menu (Alt-key, f)
2. Select the Translate option (t-key)
d. Steps 1 & 2 could have been accomplished with (ctrl+t)
3. Translated Line is an option to view a translated print line of the Braille line the cursor is currently on.
a. Go to the View menu (Alt-key, v)
b. Select the Translated line option (t-key)
i. Steps a & b could have been accomplished with (ctrl +F8)
4. Six-key entry is turned on in the Braille document (once you have translated, Duxbury automatically generates a Braille document). Six-key entry allows you to use the fdsjkl-keys as dots 123456 in braille.
a. Six-key entry can be turned on and off from the view menu (Alt-key, v), then selecting the six-key entry option (e), or this can be accomplished by pressing the F2-key.
Embossing a Document
Once you have translated your document, or completed your Braille document, you are ready to emboss.
1. Go to the File menu (Alt-key, f)
2. Select the Emboss… option (e-key)
e. Steps 1 & 2 could have been accomplished with (ctrl+e)
3. This will bring you to the ‘File:Emboss…’ dialogue box
4. Duxbury is preset to emboss a single copy of all of your document
a. Tab-Key to the ‘Copies’ edit box, and type the desired number of copies
b. Tab-Key to the page range zone and use up and down arrow keys to select chosen page range radio button.
c. Tab-Key to the ‘OK’ button, press the space bar to select it
Layout, including Braille Grades, styles, margins, and line codes
Styles, adjusted margins, double spacing, and math codes, are all necessary parts of successful Braille reading. This may also include differentiated Braille grades within a single document. Using options selected from the ‘Layout’ menu a user can insert these commands into their print document and Duxbury will translate the lines accordingly. Many of these commands can also be inserted into the Braille document, effective for embossing.

Before using any of these commands it would be useful to turn on the viewing of ‘codes,’
1. Go to the View menu (Alt-key, v)
2. Select the Codes option (c-key)
f. Steps 1 & 2 could have been accomplished with (alt+F3)
Braille Grades
Braille grades should be changed in the print document. To change the desired Braille grade, a code for that change must be inserted before the point you want changed. Everything after this code marker will follow suit. If you want to switch back to another grade, you will need to insert another code marker.
1. Place your cursor at the start of the word you wish to begin the grade change
2. Go to the Layout menu (Alt-key, l)
3. Select the Translation Codes sub-menu (t-key)
a. Select the desired code using arrow keys and the enter-key, or hot-key navigation (this is the underlined character)
g. The following keyboard short-cuts can be used to accomplish Steps 1-3: 
i. Grade 0 (alt+0) this is computer Braille code
ii. Grade 1 (alt+1)
iii. Grade 2 (alt+2)
iv. and so on, see other options in menu bar
Styles
Styles should be added in the print document. 
1. Place your cursor at the start of the word you wish to insert the style marker before
2. Go to the Layout menu (Alt-key, l)
3. Select the Apply Style… option (s-key)
a. Steps 1 & 2 could have been accomplished with the F8-key
4. Use up and down arrows to select the desired style
5. Tab-key to the ‘OK’ button, press the space bar to select it
a. The enter-key can be pressed in replace of Step 5
Margins and Line Codes
Margins can be added in the print or Braille document.
1. Go to the Layout menu (Alt-key, l)
2. Select the desired sub-menu: Line Codes, Left Margin, or Right Margin (l-key, e-key, i-key, respectively)
h. Steps 1 & 2 could have been accomplished with a keyboard short-cut. Please reference the keyboard shortcuts listed alongside the option in the menu bar.
3. If Codes are being viewed, you will see a code denoting the command you chose. If Codes are not being viewed, you will see the margin and/or line code take place in your document.
Centering Text
Horizontal Centering: Text is centered between the left and right margin of a line
1. Highlight desired text to center (Shift-key+navigation keys)
2. (Shift+F6), command to center text
Vertical Centering: Text is centered between the top and bottom margin of a page
1. Highlight selection that you wish to center vertically (Shift-key+navigation keys)
a. It is essential to include the page break code that separates the title page from the rest of the document.
i. Move your cursor to the top of the subsequent page of that you wish to be centered, highlight all text above that point.
2. Go to the View menu (Alt-key, v)
a. Select the Page codes option (g-key)
i. Select Vertical Centering (v+F3)
Importing Aspects of Microsoft Word
The Word Importer dialogue allows you to control specific aspects of how Duxbury handles the import of Microsoft Word files. Two aspects useful in this dialogue are the ability to preserve hard page breaks and preserve skipped lines
1. Go to the Global menu (Alt-key, g)
a. Select Word Importer… (r-key)
b. Tab-key to ‘preserve hard page breaks’ check-box
i. Use space bar to select
c. Tab-key to ‘preserve skipped lines’ check-box
i. Use space bar to select
Page Numbering
Page numbering can be selected at any point, either in the print or Braille document.
1. Go to the Document menu (Alt-key, d)
2. Select the Page Numbering… option (n-key)
3. This will bring you to the ‘Document: Page Numbering…’ dialogue box
4. Use the Tab-key to move between the different page numbering options
a. Use right and left arrow keys or up and down arrow keys to choose desired location of page numbering
5. Tab-key to the ‘OK’ button, press the space bar to select it
a. The enter key can be pressed in replace of Step 5
Inserting Pictures
Please reference software application TGD-Pro, also available from Duxbury Systems to create pictures that can be inserted into a Duxbury document.
Only Braille Graphic Files (.brg, .sig, .vim) can be imported into Duxbury
1. Go to the Layout menu (Alt-key, l)
2. Select the ‘Picture’ sub-menu (p-key)
a. Select the ‘Add…’ option
b. This will bring up the ‘Select picture file…’ dialogue box
c. Find desired picture, select it, and Tab-key to the ‘Open’ button
Embosser and Printer Set-up
There is an important difference between the Document menu and the Global menu. Changes made in the Document menu only affect the document that is currently open. Changes made in the Global menu affect the program as a whole, and will be valid even after you quit the program, or restart the computer.
Embosser Set-up
1. Go to the Global menu (Alt-key, g), or Document menu (Alt-key, d)
2. Select the Embosser Setup… option (e-key)
3. Initial set-up will require you are add a new embosser to the ‘Brailler Device’ list, prior to embossing.
a. This will bring you to the ‘Global: Embosser Setup’ dialogue box
b. Tab-key to the ‘New’ button, press space bar to select it
c. This will bring you to the ‘Embosser Setup – Untitled Configuration’ dialogue box
d. Tab-key to the ‘Embosser Model’ combo box, and select the embosser you will be using with Duxbury.
i. Upon selecting an embosser, more options become available, including ‘Send to Printer,’ and ‘Write to Port.’
1. Choose whichever of these is appropriate, if the embosser is directly attached to the computer you are using you can choose ‘Write to Port,’ most likely you will select lpt1. If you are embossing to a machine attached to another computer you will want to choose ‘Send to Printer,’ and find the embosser that has been shared and previously added to the computer station you are at.
2. Tab-key to the ‘OK’ button, press space bar to select it.
4. Upon adding a new embosser you will be back in the ‘Global: Embosser Setup’ dialogue box
5. Tab-key to any options you may wish to change, including characters per line, lines per page, top margin, and binding margin.
a. Emboss in interpoint: if this is checked than the embosser will emboss on both sides of the page.
6. Tab-key to the ‘OK’ button, press space bar to select it.
Printer Set-up
1. Go to the Global menu (Alt-key, g), or Document menu (Alt-key, d)
2. Select the Printer Setup… option (p-key)
3. This will bring you to the ‘Global: Printer Setup…’ dialogue box
4. Tab-key to any options you may wish to change, including paper size and source, orientation, margins, and formatted page size.
5. Tab-key to the ‘Printer…’ button and press space bar to select it.
6. This will bring you to another ‘Global: Printer Setup…’ dialogue box
7. Tab-key to the ‘Name’ combo box to select the chosen printer
8. Tab-key to the ‘OK’ button, press space bar to select it.
9. Interline Print: If you wish to interline printed Braille, this option is available from the File print dialogue box (Alt-key, f, p) or (Ctrl+p)
Hot Keys and Keyboard Short-cuts useful in using Duxbury
Alt-key = go to menu bar
Tab = move through options
Shift + Tab = move backwards through options
Arrow Keys = select items
Space Bar = select button cursor is on
Enter key = select default button, and/or button cursor is on
Underlined letter hotkey navigation – In a menu, pressing the underlined letter selects that option. In a dialogue box, holding down Alt-key plus that letter will select that option.

Ctrl + n = New document…
Ctrl + o = Open document…
Ctrl + t = Translate document
Ctrl + e = Emboss document
Ctrl + p = Print document

Shift + Navigation Keys – highlight text
Ctrl + c = Copy text
Ctrl + x = Cut text
Ctrl + v = Paste text
Ctrl + a = Select all
Ctrl + z = Undo

Spell Check is only available in the print document
F11 = Find misspelling
Shift + F11 = Spell check document
7. Spell check begins from the current cursor position, so to spell check the entire document go to the top of the page (Ctrl + home) prior to spell checking.

Ctrl+F8 = Translated line
F2 key = Six-key entry
Alt + F3 = View codes
Ctrl + F8 = View translated line
Alt + 0 = Computer Braille Code
Alt + 1 = Grade 1
Alt + 2 = Grade 2
F8 = Apply Style

Help Menu
F6 = In Duxbury help, switches between the table of contents and the text for the current topic.
Alt + c = Routes cursor to Table of Contents
Alt + n = Routes cursor to Index
Alt + s = Routes cursor to Search
Alt + g = Routes cursor to Glossary
Alt + i = Routes cursor to Favorites
Insert + F6 = Headings list
Insert + F7 = Links list 
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